Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge> How long have you owned your ride
User Name
Password
lost password?   |   register now

Thread: How long have you owned your ride Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-06-2013 11:52 AM
496CHEVY3100
Quote:
Originally Posted by BruceKoukalaka View Post
I'm 54 and been a mechanic pretty much as far back as I can remember. I've worked on some very sweet vehicles in my life but never owned any that were very memorable, or worth a second look. Even the 2 International trucks I presently own are not really drool worthy nor will they ever be.
The way i look at it ,please yourself with what YOU like not what every one else is building or their choice ,if you like build it ,if they dont they can turn their head and keep walking.
02-05-2013 06:54 PM
496CHEVY3100
Quote:
Originally Posted by lg1969 View Post
The problem is may have to reduced down to 2MB. Some digital photos can go pass the 2MB limit. You will need the paint program to shrink the file down to 2MB.
I did this one go to start menue ,click printer and fax,click scan photos and documents click scan it will upload to pictures click browse then click upload ..This is going around the world but it works thats what i am doing unyill i get mine fixed , i bought this new in 88 same year i built thus house i guess it counts i ride it every week to mow my grass
02-05-2013 12:02 PM
lg1969 The problem is may have to reduced down to 2MB. Some digital photos can go pass the 2MB limit. You will need the paint program to shrink the file down to 2MB.
02-05-2013 11:21 AM
gzn9hh
66 Camino

Almost, drop down said "downloading now" then error msg to contact admin. Have to quit for now, thanx for the help.
02-05-2013 11:03 AM
496CHEVY3100 i can down load from internet
02-05-2013 10:54 AM
cobalt327
Quote:
Originally Posted by gzn9hh View Post
Your instructions were right on, all the way to the "don't work for me" part, I guess I'm not smarter than a fith grader. I will have to get a grand son to help.
Maybe this will help: http://www.hotrodders.com/forum/how-...om-210091.html
02-05-2013 10:42 AM
gzn9hh
66 Camino

Your instructions were right on, all the way to the "don't work for me" part, I guess I'm not smarter than a fith grader. I will have to get a grand son to help.
02-05-2013 10:29 AM
cobalt327 It definitely needs some hp. It seems like it always gets put on the back burner for something more pressing, and the V6 just won't die. Don't time it in the quarter mile w/a stopwatch- it needs a freaking calender!
02-05-2013 10:23 AM
496CHEVY3100 Would make an exellent,Dragin Wagin ,
02-05-2013 10:15 AM
cobalt327 Had my wagon for 31 years now. Driven daily.

02-05-2013 09:31 AM
496CHEVY3100
Quote:
Originally Posted by gzn9hh View Post
I don't know how to post a pic, if i figure it out I will.
On this page click on Quote or post reply then scroll down to ,manage attachments,click it click browse it will show your file pictures ,click which picture tou want to display ,then click upload..this is how it works BUT mine will not work
02-05-2013 09:26 AM
gzn9hh
66 Camino

I don't know how to post a pic, if i figure it out I will.
02-04-2013 08:08 PM
496CHEVY3100
Quote:
Originally Posted by gzn9hh View Post
Bought this one new, first new car 396, 4spd,metalic brakes,am radio, hd batt., hd shocks. current 65k on it.
can you post a picture ,would like to see this car /truck/car .lol
02-04-2013 10:46 AM
gzn9hh
66 Camino

Bought this one new, first new car 396, 4spd,metalic brakes,am radio, hd batt., hd shocks. current 65k on it.
01-31-2013 08:31 PM
496CHEVY3100
Quote:
Originally Posted by 2old2fast View Post
I've had my T-bucket since '68 , wish I still had my '65 impala , factory 327/300 4 speed w bench seats , wonderful cruiser... sold it in '73..kid totaled it 2 weeks later ..

dave
What a shame , 60s impala one of my favorites 327/300 probable one of the smoothest engine Ever produced no matter what manufacture. IMO.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.