Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> New Tach please help!!!
User Name
Password
lost password?   |   register now

Thread: New Tach please help!!! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-10-2013 12:59 AM
dub Make sure the tach is set to the right cylinder spec. I had an issue once that the tach was set to a 4 cylinder car...throwing my RPM's off a bit.
02-10-2013 12:03 AM
Chevyman87 Ok thank you that's what I needed to know if your answer is right, then my engines is idling at the right rpm level
02-09-2013 11:04 PM
prumora1 every hash mark is a 100 rpm. average idle 650 to 750
02-09-2013 10:05 PM
Chevyman87
New Tach please help!!!

Ok so I've got a new tach from AutoMeter. I have a question on how to read it. Imagine that the gauge lays out like this:
,,,,|,,,,1,,,,|,,,,2,,,,|,,,,3,,,,|,,,,4,,,, etc...
RPM x1000

The question I have is how do you read the marks before the "1"?
The answer relates in a way to an issue I'm trying to figure out. I've got it hooked up to a 350 SBC that's all internally stock. I noticed that my truck idles at the "1" mark while cold and drops down to between the sixth and seventh mark once warmed up. Once this occurs, my truck begins to vibrate pretty bad and starts making a sound that as of now, no one i have spoken with can figure out what it is. What is the normal idle rpm for a 350 SBC motor?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.