Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Front marker lights turn off when headlights turn on
User Name
Password
lost password?   |   register now

Thread: Front marker lights turn off when headlights turn on Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-10-2013 04:49 PM
LATECH At the headlight switch connector the brown is rear lights (tails)
The Dark green goes to the fuse panel to the instrument fuse...then turns grey and back to the panel lights.
Purple is the front marker/park lamps
Orange will have 2 wires...its hot feed to dome lamps
White is the return from dome lights to the rheostat for the panel dimmer /dome control at the switch
Light blue goes to dimmer/ hi/lo/ beam switch then to head lights.
I am pretty sure if you put the purple in the connector position the picture shows, you will get the result you want.
You could hook the purple (front light feed) to the dark green(panel dimmer) and then you could dim the front parking lights LOL
02-10-2013 04:32 PM
vicrod
brown wire

Common in GM products a BROWN wire was used for tail/park/marker lighting.
The front side marker lights are ON when the headlights are ON. The BROWN wire can be tapped from the side marker lights and connected to the front park lights. Just disconnect the wire that feeds the park lights and connect the BROWN wires from the side marker lights.

vicrod
02-10-2013 04:04 PM
LATECH You could be correct Chet.
It may be easiest to hardwire those lights to the tail light circuit at the switch. At least that way they would be isolated from the headlamp portion of the switch
It may be the wrong picture as I think it is for a 64 poncho.
02-10-2013 02:59 PM
T-bucket23
Quote:
Originally Posted by LATECH View Post
Front markers are working correctly now. They werent designed to be on when the headlights were on, but only when the headlight switch was turned to park lamps.
On the headlight switch, you can move a wire to achieve this . I will eclose a photo.
My 64 does the same thing...I am going to change it also.
Try jumpering these two connectors where the little spade is across the two terminals first to be sure it works.
I think that will force the headlights on when in the parking light position. My schematic is not 100% clear but that is what it looks like
02-10-2013 02:36 PM
mkst65
Quote:
Originally Posted by LATECH View Post
Front markers are working correctly now. They werent designed to be on when the headlights were on, but only when the headlight switch was turned to park lamps.
On the headlight switch, you can move a wire to achieve this . I will eclose a photo.
My 64 does the same thing...I am going to change it also.
Try jumpering these two connectors where the little spade is across the two terminals first to be sure it works.
Thanks for help! Just walked outside to mess with it. Friend of mine suggested that they werent supposed to stay on with the headlights but niether of us was sure. This is my first experience with this body style so I,m learning. Feel kinda stupid now, but you never know until you ask. Gonna go try jumping those wires now, it would look better if they stayed on. Thanks again!!
02-10-2013 01:50 PM
LATECH Front markers are working correctly now. They werent designed to be on when the headlights were on, but only when the headlight switch was turned to park lamps.
On the headlight switch, you can move a wire to achieve this . I will eclose a photo.
My 64 does the same thing...I am going to change it also.
Try jumpering these two connectors where the little spade is across the two terminals first to be sure it works.
02-10-2013 12:54 PM
mkst65
Front marker lights turn off when headlights turn on

Hi, I,m new to this forum and just lookin for some help. I bought a 65 longbed recently. Someone had put a tilt steering column in the truck (worst hack job I,ve seen in awhile, anyway..). I finally got the front marker lights to come on and they no longer come on when I hit the brakes! Next problem is that the front markers turn off as soon as I turn the headlights on. Does anyone have any idea where else I should be looking? The only obvious damage to wiring is at the column, which I have been trying to repair. I think it may be a ground or short issue, but not sure and not sure where to look. Never had this body style before and have wanted one for awhile. Any help would be greatly appreciated, thank you.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.