Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior> Ok Dan, what did I do wrong?
User Name
Password
lost password?   |   register now

Thread: Ok Dan, what did I do wrong? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-13-2013 09:37 AM
RAYFIN I hear ya. I haven't looked at my brothers car because his wife is kinda (grumpy/picky)
02-13-2013 09:31 AM
MARTINSR Thanks, I didn't want to fight it, I never remember an issue like that with my mom's Impala convertible I drove as a kid.

Brian
02-13-2013 09:27 AM
RAYFIN I did a 66 chevelle for my brother last year and he has the same problem but I had it all the way down when I sent it to him. I don't know, maybe push harder?
02-11-2013 12:48 PM
painted jester
Quote:
Originally Posted by MARTINSR View Post
I think it will go down all the way it's that fold of the top hitting the top of the seat that is stopping it. It is way out there and stiff, it won't just fold like a towel as the top comes down, it is not going to let it I don't believe.

Brian

Jester
02-11-2013 12:24 PM
MARTINSR I think it will go down all the way it's that fold of the top hitting the top of the seat that is stopping it. It is way out there and stiff, it won't just fold like a towel as the top comes down, it is not going to let it I don't believe.

Brian
02-11-2013 12:09 PM
painted jester
Quote:
Originally Posted by MARTINSR View Post
I didn't really force it as it didn't seem like it wanted to go at all but if I can't push that back I can't put the boot on!

Brian

Brian when the tops down crack the bottom lines loose at the cylinders and when you push the top down re tighten the hyd. lines (you may need a helper)! That should relieve the pressure holding the top up a little at the bottom of the cylinders! If it doesn't help see if there is another hole to mount the cylinders in to lower them? If there isn't I don't know? If your top and cage are new your cage may be binding a little and will free up with use. Your cover will also shrink LoL and stretch when installed in the sun!!! If can warm the cover and snap it down and keep it warm for a while it should loosen up.
Jester
02-11-2013 11:48 AM
MARTINSR I didn't really force it as it didn't seem like it wanted to go at all but if I can't push that back I can't put the boot on!

Brian
02-11-2013 11:03 AM
duh57
top up

Looks great man, you didnt do anything wrong. Now i remember the car i did was a GTO and did the same thing, just the way it is.
02-11-2013 08:59 AM
MARTINSR
Quote:
Originally Posted by duh57 View Post
I had this happen to me years ago. I think it is the rear bow where the hidem is tacked, that might be tacked too wide {too far down the sides} ? Dont know for sure i need to see a picture with the top up.
I didn't go down far at all, I don't think.

Brian

02-11-2013 08:43 AM
duh57
top down

I had this happen to me years ago. I think it is the rear bow where the hidem is tacked, that might be tacked too wide {too far down the sides} ? Dont know for sure i need to see a picture with the top up.
02-11-2013 08:09 AM
DanTwoLakes Brian: I would try unzipping the plastic window and see if that helps, but I think you didn't do anything wrong, it's just the nature of the beast.
02-11-2013 04:45 AM
poncho62 I had the same problem with my 62 Pontiac....although, I could get it to go behind the seat....just
02-11-2013 01:23 AM
MARTINSR It's powered and the window is plastic. I stopped it as it was up a few feet and tried to fold it so it cleared and the cables on the sides stop you from doing that, it wants to go right there.

Brian
02-11-2013 01:18 AM
DanTwoLakes I don't know, Brian. Do you put the top up and down by hand or is it powered? Does this top have a plastic rear window, or is it glass?
02-10-2013 05:28 PM
MARTINSR
Ok Dan, what did I do wrong?

When I put the top on, what the heck did I do wrong where the top doesn't go down into the well and I can't put the boot on. I remembered that it use to do this with the old top but not as bad, you could tuck the top behind the seat and put the boot on.But now it won't go back.

Brian


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.