Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 1969 GTO 400cid engine mystery
User Name
Password
lost password?   |   register now

Thread: 1969 GTO 400cid engine mystery Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-22-2013 02:18 PM
Rosylab I was just going with the two letter code (BF )on my Data Plate on the cowling under the hood said. I understand BF indicates Fremont.
02-22-2013 11:56 AM
Bryan59EC I think Fremont ONLY stamped the 66/67 SS396 engines

Nothing else got a stamp
02-22-2013 10:01 AM
Rosylab I was thinking about this detonation thing. The 89 octane I've been using is Chevron's mid-grade. They have two grades higher yet--I believe they are 91 and 93 (I'll doubled check next time I'm there). I guess using either on of these would solve the potential problem. I'll just need a box full of cash every time it's fill up time. Of course as I was told by a friend --"you don't buy a car like this to save gas". I guess that's true for money as well.
02-22-2013 08:16 AM
Mr. P-Body Yup. Your best "bet" is to stick with Ames and PY. Bill knows his Pontiacs, too.

Our "main" business is the 400 "resto-motor". A close second are the 461 "strokers". It's easy enough to get the 350-plus HP "back" from dropping the compression, and IMO, a GTO should ALWAYS run like a GTO...(:-

There is the phenomina known as "inaudible detonation". Many engineers SWEAR it doesn't exist. Maybe. Maybe not. I know I've torn down dozens of 389s and 400s where the owner said the same thing, not a sound. But the rings fell off in pieces and some of the pistons were burned badly at the land. Contrary to popular belief, you can't "cheat" by retarding the timing. IF "spark knock" is your problem, of course, changing the timng WILL help. Detonation is another animal entirely. Nothing short of adequate octane will "cure" detonation.

Not saying yours is afflicted, just be "on gaurd".

Welcome to the high-class muscle car crowd! (GTO didn't earn its reputation from LOSING....)

Jim
02-21-2013 10:56 PM
Rosylab Thanks Bill. I will.
02-21-2013 10:41 PM
WDCreech
Quote:
Originally Posted by Rosylab View Post
I've already got lots of catalogs (Ames,PST,NPD,Legendary,Ames,OPGI, Year One, Jegs and CPP--did I leave anyone out?).
How about Performance Years - Your #1 Source for GTO, Firebird, and Classic Pontiac Parts and Accessories Go to their tech forums while you are there.
02-21-2013 06:02 PM
Rosylab Ya Jim . If I'd thought about your last posting about the "68" instead of "69" I would have realized it was a typo. My fingers were faster than my brain on that one. I was expecting detonation when I first drove it home as the seller, when asked, told me he had been running cheapest grade discount gas. But it didn't!!!
Since then, I've been putting in 89 octane and it runs great--no pinging or anything. Makes you wonder if someones already done what you suggest . Just one more mystery.
As mentioned previously,this is going to be just a summer driver.Just trying to get it to the point where it's safe, reliable and clean(i.e. pretty to look at)---- not going to take it very far as power upgrades are concerned. Later this year am planning to do a disc brake conversion(it's a bear to stop) and freshen up the front suspension at the same time . Next year some new paint and maybe some new wheels and tires. I've already got lots of catalogs (Ames,PST,NPD,Legendary,Ames,OPGI, Year One, Jegs and CPP--did I leave anyone out?). Great fun reading. The interior is pretty well re-done already except for trying to find a new radio that will accept my ipod and fit the dash without butchering it. I do appreciate your offer for help (as well as everyone else's who've posted) and may take you up on some of it as I get further into this thing.
02-21-2013 03:45 PM
Mr. P-Body My "bad" on the '68 vs. '69. I SAW "9" , but READ "8"... 62s ARE '69 350 HP 400 heads with auto trans (48s w/manual). Good heads for a mild street build.

The physical description of the car certainly "sounds" '69 (tail light/bumper comment). Even better! No "His and Her's", though. The '69 has the good factory "ratchet" shifter. Pull it into "manual low", hold it to the right while shifting, and get only one gear at a time (no neutral mistakes).

The "downside" to the 350 HP engine is the 10.5:1 static compression. Too high, WILL detonate on 93 octane. "Dish" the pistons 3 1 /2" diameter, .100" deep. 9:1, good to go. How "far" do you want to take it for power?

The carb is the "correct" carb for a 350 HP 400 w/auto trans, '69. Plenty of good Q-Jet "knowledge" around, so no need for anything else unless you're going MUCH "faster". I can point you to a couple Q-Jet specialists.

I can also point you to the good Pontiac "supply houses". The resto people that sell all brands, MAY send you Chevelle parts 'cuz they "fit". Ames or Performance Years deal STRICTLY with Pontiacs.

Jim
02-21-2013 01:19 PM
Rosylab I didn't realize the 2bbl heads were 45. That makes me feel a lot better because the numbers cast into these heads are 62 and dated coded C049(march 4,1969) for the left bank and C059(March 5, 1969) for the right. Just for the record, the intake manifold has a casting number of 9794234 and date coded C119(March 11, 1969). The Quadrajet's PN is 7029262 with a number 3271 stamped underneath the PN. THe block is definitely stamped YS with a production number of 0599899 above that. I had originally thought(hoped) that someone might have replaced a blown rear end with an COMPLETE USED rear end assembly rather than replace the set of gears but than I thought, who would do such a ***** thing. Especially one with 2.56 gears!!! When I could not find the partial VIN on the block where all the literature says it should be I started second guessing myself about that rear end assembly.
02-21-2013 01:10 PM
cobalt327 I think "'68" might have just been a typo...
02-21-2013 01:09 PM
WDCreech YS was also used for '69 GTO engines. Jim may have mistyped that '68. If it were a factory or dealer replacement block, it would have been stamped SR instead of YH.

Bill
02-21-2013 12:58 PM
Rosylab It can't be a "68". The VIN number on the dash and trans indicate 1969 and it does NOT have the 1968 and older vent windows. Some of the obvious signs that this a 69 are that the front end nose has the correct 69 lights and the rear has the 1969 bumper with the taillights above not in the bumper per 1968. Everything about the body screams 1969.
02-21-2013 12:51 PM
cobalt327
Quote:
Originally Posted by Rosylab View Post
I don't have any history on this car past the guy I bought it from. It was originally bought in Sacramento---that I know because I have a copy of the dealer order form. From there I was told it spent most of it's life in Arizona and eventually ended up in Seattle before the guy I bought it from brought it up to BC (Canada) which is where I am. Who knows how many owners there were or what work was done and by whom in between. I can believe it spent most of its life in Arizona as it's completely rust free and the interior showed all the signs of sun damage. The no rust is the main reason I got it. I suspect the engine has been out of the car at least once because you can see the RTV oozing from the pan gasket and the motor mounts look too new. Maybe it WAS originally an "economy" engine with the low 8.6 CR c/w 2bbl carb. That would explain the WB rear axle with the 2.56 gears. A previous owner may have decked the block to get the CR up. The number on the existing 4bbl indicates it came from a Ram III orIV which might make sense if it was a replacement for the original 2bbl. I'll probably never know for sure unless I tear the motor down and check the innards. In any case, the car runs well and it will only ever be a "driver" for me so it's only general interest that's driving my curiosity. Anyway, the research is fun.
What heads are on it? The YS engine would have come w/16 or 62. The 2bbl engine used 45 heads.

If the engine was originally a 2bbl, they sure did you a favor by replacing it w/a "correct" 4bbl engine for that year. But it makes ME wonder if the 4bbl YS code engine is original and it had the rear end swapped out. But either way, it'll make a nice ride.
02-21-2013 12:32 PM
Mr. P-Body Cobalt is correct. unlike Chevy, it's not stamped on the deck.

It IS possible, the partial VIN is stanmped vertically along the side of the timing cover, as previously suggested. Usually, it' covered with "yuck", but when cleaned up, readable. There may also be a "SR" stamped alongside the cover. That's a "Service Replacement" (warranty block) and many were "restamped" by dealers early on. I recall putting the codes on a 455SD under instruction from Pontiac, when they replaced one under warranty.

Thank you for refering to the transmission correctly. Many simply call it "TH400", because it is essentially the same except the case. Pontiac called it "M-40".

There's something really cool here, many are missing. You have a '68 GTO!!! (lucky ******!).... The "YS" indicates a 350HP 400 /auto trans. Is the "His and Her's" shifter still there? Let us know when you want to get started on restoration or modernizing! A couple of these guys are real sharp on the Pontiac.

FWIW

Jim
02-21-2013 12:25 PM
Rosylab I don't have any history on this car past the guy I bought it from. It was originally bought in Sacramento---that I know because I have a copy of the dealer order form. From there I was told it spent most of it's life in Arizona and eventually ended up in Seattle before the guy I bought it from brought it up to BC (Canada) which is where I am. Who knows how many owners there were or what work was done and by whom in between. I can believe it spent most of its life in Arizona as it's completely rust free and the interior showed all the signs of sun damage. The no rust is the main reason I got it. I suspect the engine has been out of the car at least once because you can see the RTV oozing from the pan gasket and the motor mounts look too new. Maybe it WAS originally an "economy" engine with the low 8.6 CR c/w 2bbl carb. That would explain the WB rear axle with the 2.56 gears. A previous owner may have decked the block to get the CR up. The number on the existing 4bbl indicates it came from a Ram III orIV which might make sense if it was a replacement for the original 2bbl. I'll probably never know for sure unless I tear the motor down and check the innards. In any case, the car runs well and it will only ever be a "driver" for me so it's only general interest that's driving my curiosity. Anyway, the research is fun.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.