Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help> Is It My Computer Or Is This Site Really Slow
User Name
Password
lost password?   |   register now

Thread: Is It My Computer Or Is This Site Really Slow Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-02-2013 09:19 AM
123pugsy Just want to mention, if you install Firefox, your current browser will still be on your computer.

I know some guys worry about stuff like that (guys like me) so I thought I would mention this.
03-01-2013 07:25 PM
bigdog7373 It might be your browser. I use firefox and it's the best all around browser in my opinion. Plus it's free so you might as well try it out.
If the new browser doesn't fix it then you have a problem with your computer. When it freezes is it completely unresponsive? Or can you still move the mouse or if you hit the power button it will snooze? If it is unresponsive you need to bring it back and have it fixed. You also may have spyware, i had this problem. What antivirus are you using?
03-01-2013 05:47 AM
malc Iīve got a nine year old computer, one that Moses threw out, and this site runs just fine on it, so
do all the others except BangShift.com.
For some reason I canīt do long posts on BangShift.com.
The only improvement I made recently was to use GoogleChrome all the time, IE was really pissing me off
crashing every day, and I kept losing my cursor leaving me with nothing to click with.
03-01-2013 04:15 AM
123pugsy I just swapped the Mozilla Firefox and it's a lot quicker.
03-01-2013 12:32 AM
crownver I've got a Telus land line with a wireless router so I can sit in the living room with my laptop. Had Telus come in today and upgrade my internet from 6 Mbps to 25. Huge difference. What made me do it we got a couple of students staying downstairs now and they run 2 Iphones and 2 laptops, and the wife has a laptop now too. Sometimes computer was crawling. Cost me about $60 month instead of $45 but well worth it.
02-28-2013 01:17 PM
Helena
Quote:
Originally Posted by killeratrod View Post
Goggle Chome is not the best for any windows ops to work ! but Clean out the stuff you added and use firefox. never have a problem also add ccleaner. my hp laptop that is five years old is fast , and no problems ever. And i still check the girl site every now and then , all depends if my girl is mad cause i was in the garage too long HAHA!!
I would suggest these options as well. Try Google Chrome or Firefox.

IE (Internet Explorer) runs a lot of plugins and filters in the background that at times it can not read the scripts when loading certain sites.

Either stick with IE but disable all plugins until you find the right plugin that is affecting the slow page load. OR download Chrome or Firefox which runs less plugins and smooth on most forums.
02-23-2013 06:54 PM
69 widetrack Thanks Bill...I'll keep that in mind.

Well "Killeratrod"...I know this computer hasn't seen the nasty's..not sure about the old one though, I have a 21 year old stepson and he used to use the old one...just in case I got a new keyboard as well...LOL

Ray
02-23-2013 06:46 PM
killeratrod Goggle Chome is not the best for any windows ops to work ! but Clean out the stuff you added and use firefox. never have a problem also add ccleaner. my hp laptop that is five years old is fast , and no problems ever. And i still check the girl site every now and then , all depends if my girl is mad cause i was in the garage too long HAHA!!
02-23-2013 06:34 PM
WDCreech
Quote:
Originally Posted by 69 widetrack View Post
By you giving me your interpretation of HAMB...I'm sure I'm fine here.
The HAMB is an excellent place to find cars or parts in their classifed section.

Bill
02-23-2013 04:19 PM
69 widetrack
Quote:
Originally Posted by poncho62 View Post
We used to find that it would be good all day until the kiddies got home from school and hopped on the computer....then, it would bog down. I fought with Rogers for 6 months until they decided to put up another tower about a mile from us...old tower was 5 miles away. Its fast now, but expensive....$90 for 20gig of data......$10/gig after that. We dont download or watch YouTube in this house.
Maybe I should just shut up and be happy, I've got 3 or 4 computers going at the same time sometimes and I pay about $60 a month...We don't download or watch YouTube either. I use my internet for this site, my email and working with my suppliers, oh ya, Ebay...I do go on Ebay a fair bit.

I don't know, I don't think it's kids on the net, I live in a major City in Ontario so I would think that everybody would have the same service...right?

Ray
02-23-2013 04:13 PM
69 widetrack Thanks Bill, it sounds like I should stay where I feel comfortable. I tried a few other sites a while back and it just seems to be a different culture on so many of them. There was one that I still do visit once in a while...it's a Pontiac site, it's OK but doesn't have as much technical information as this site has.

By you giving me your interpretation of HAMB...I'm sure I'm fine here.

Thanks Bill
Ray
02-23-2013 04:08 PM
poncho62 We used to find that it would be good all day until the kiddies got home from school and hopped on the computer....then, it would bog down. I fought with Rogers for 6 months until they decided to put up another tower about a mile from us...old tower was 5 miles away. Its fast now, but expensive....$90 for 20gig of data......$10/gig after that. We dont download or watch YouTube in this house.
02-23-2013 04:04 PM
WDCreech The H.A.M.B. and as I figure stands for Hokey ***** Message Board. Go here THE H.A.M.B. - Powered by vBulletin

Bill
02-23-2013 04:00 PM
69 widetrack I'm with Roger's as well...I had them check it out and was told everything was fine...Of coarse...but this is the same provider that when my land line doesn't work any more (happened every Spring for the past 7 years) they told me that it was because I had moisture in the walls of my house and it was shorting out the phone lines...nothing else, no other wiring, just the phone lines (the previous owners used Bell and I've heard that a few people had similar problems when they switched to Roger's), cost me $100 every Spring to have a land line, so I went to portables that I plugged into the main line coming in for the phones...No problem so far...but anyway, I digress, they said everything was fine...a few other people in the neighborhood however claim their service through Roger's is slow as well...I don't know. I don't want to complain but it does seem to be this site that is effected more than others...could it be Band Width? Like I say I don't know much about this stuff but it seems like when more people are on...like today (I don't know how many people are on today but it does seem to happen on Week Ends more than during the week), it's real slow.

Ray
02-23-2013 03:44 PM
poncho62 The HAMB is another hot rod site.......

Who is your provider?...I am on Rogers cellular and before they put up a new tower near us, the net was slow as heck....kept timing out.Just wondering if it might be your provider
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.