Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Garage - Tools> Another Air Compressor Question
User Name
Password
lost password?   |   register now

Thread: Another Air Compressor Question Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-03-2013 05:16 PM
crownver Good luck and let us know how you make out.
03-03-2013 03:09 PM
Mac88
Re

Thanks for the reply. I'm going to go mess with it a little more later on and see what I can come up with. But there are no mounting bolts, just a little small tensioner.
03-02-2013 12:57 PM
crownver Personally, I wouldn't take it to a repair shop for that. Does it throw the belt as soon as you start it? There's only a few things that can cause a belt to come off, most of which have been touched on here. If there's enough wobble in the pulleys to throw the belt, you would certainly see it. You shouldn't need that much tension, but the belt shouldn't be loose either. You can check that the pulleys are in line with a straight edge. One other thing that could throw the belt is something internal jamming up the rotation, either in the pump or the motor. Or possible the motor mounts are loose and tension is lost while running.
03-02-2013 06:45 AM
Mac88
re

I did'nt see any wobble but I'm sure it's possible. I was trying to avoid taking it to a repair shop just to replace I belt but I guess I may have to. Thanks for the replies.
03-02-2013 01:12 AM
Pantaz Was it operating okay before disassembly? Do you see any wobble in either sheave?

Also, make sure the new belt is not too wide for the v-grooves.
03-01-2013 07:45 PM
bigdog7373 Probably not aligned. Or maybe warped/bent?
03-01-2013 04:11 PM
Mac88
Another Air Compressor Question

Ok, I cleaned up all the valves and replaced the gauges on this old compressor (Craftsman Air compressor Model Number: 919.176840), but now that I'm putting everything back together, the belt keeps jumping off the flywheel and pulley. Is anyone familiar with this compressor? I'm not sure whether the flywheel is pulley are'nt aligned correctly or whether I just dont have enough tension on the pulley to keep the belt tight.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.