Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> T400, looking for answers before install!
User Name
Password
lost password?   |   register now

Thread: T400, looking for answers before install! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-22-2013 07:31 PM
rick 427 I don't like the idea of the spacers....If you do it that way,most of the trans case is away from the motor.And when you go to put the crossmember in,you have to raise the weight of the trans and the back half of the motor up to get the crossmember in.I would be concerned that the trans bell might[strong emphisis on might] break.So,here's what I would do if i felt better having the trans in during break-in.Bolt the trans to the motor the conventional way. Leave the torque converter in the box it came in. When your happy with the motor,pull the trans,and proceed with the proper installation.Whaddy ya think?
03-22-2013 06:32 PM
JTraik
Quote:
Originally Posted by rick 427 View Post
SS...no problem,happens to the best of us....As far as the spacer thing..if you are going to space it back to break in the motor,then unbolt the trans again to remove the spacers,whats the purpose of even having the trans there in the first place? Why not just leave it on the floor until the motor is all squared away,then put the trans in? Even with the spacers,there is no guarantee that the TC won't walk out of the trans that little bit while the motor is running.When we disconnect a TC from the motor to isolate a vibration issue,1 person has to be under the car with a large screwdriver to hold the TC into the trans to prevent it from doing this while the motor is running,or sure enough,it will work its way back towards the flywheel.And our run time is only a matter of seconds.
Rick, that is a valid concern with the TC walking out... My rationale is that I wanted them mated up to have the motor essentially mounted at 3 points (transmission xmember being the 3rd) instead of how it is now, with just the 2 side mounts. This is my first break in and I don't know what to expect from torque and what not, just wanted to have the motor fastened nice and tight in place. As the motor sits now I have leveled it by strategically placing hockey pucks in locations between it and the frame that hold it up... i dont know if this is sturdy enough to perform a break in with but it has held it this way just fine at rest while the transmission has been out. I was also under the impression that removing the spacers would be a piece of cake after the break in, just do one at a time and it does not need to be dropped....

My other thought was to simulate your screwdriver method by placing some flat bar stock bolted between the block and housing and extending in front of TC, bent so that pushes it back like a big flat finger. I saw this in my book.
03-22-2013 07:12 AM
rick 427 SS...no problem,happens to the best of us....As far as the spacer thing..if you are going to space it back to break in the motor,then unbolt the trans again to remove the spacers,whats the purpose of even having the trans there in the first place? Why not just leave it on the floor until the motor is all squared away,then put the trans in? Even with the spacers,there is no guarantee that the TC won't walk out of the trans that little bit while the motor is running.When we disconnect a TC from the motor to isolate a vibration issue,1 person has to be under the car with a large screwdriver to hold the TC into the trans to prevent it from doing this while the motor is running,or sure enough,it will work its way back towards the flywheel.And our run time is only a matter of seconds.
03-22-2013 06:59 AM
SSedan64 Rick, thanks for correcting my Startup mistake, fingers & brain weren't syncronized.

Jtraik, yes, you can use Spacers/Washers if wanted/needed for additional clearance between the Engine & Trans bellhousing during breakin. It is difficult to monitor both simultaneously.
TC to Flexplate clearance should be 1/16" Min. to 3/16" Max. after tightening Bellhousing bolts.
03-17-2013 01:59 PM
JTraik Thanks for the procedures! I was able to fix my drum clearance issues and got 5 disks in the forward and 6 in the direct by putting a friction disk right next to the wave. I then ended up with about 0.055" for both, so I am pretty happy.

Another question pertaining to the fluid and initial start up. The engine is freshly rebuilt and needs a break in (first time for this as well). I want to have transmission in the vehicle for break in. Can I leave the torque converter separated from the flywheel and break in the engine? In my book he is very clear that the space between flywheel and converter should be about 1/8", this seems awfully close to have that flywheel spinning at high rpm while the TC is at rest. Can I space the bellhousing to the engine to give me another 1/2" so that I feel comfortable breaking in the engine before going forward with the transmission procedure?
03-16-2013 11:46 AM
rick 427 Whoa....pour 1 qt into torque converter before you put it into the trans...Install the trans...Pour 4 qts into trans...With rear wheels up in the air,start the car in park,DO NOT shift into any gears at this time,as that trans is still at least 6 qts low yet on fluid...Nothing good ever happens when a trans is run while low on fluid...leave it in park...Immediately pour 6 more qts in it after start up....Start checking the fluid level at this point and add until It's full.....NOW, you can run it thru the ranges...check fluid again....road test,and then have 1 more look at the fluid level.That trans will take around 11-12 qts, total, with a stock converter.
03-15-2013 09:16 PM
SSedan64 Generally .010" clearance per Friction.
Some Forwards use 4 Frictions some use 5. Should be fine.

Pour 1qt. in TC/Torque Converter, pour 4qt. in Pan, with Rear on Jackstands start engine, shift thru gears, add fluid until it shows on the Dip stick, shift thru gears, add fluid untill it's at the Cold Mark, top off to Hot Mark when the Engine/Trans is up to operating temp.

Automatic Transmission & Torque Converter Fluid Capacity - TCIŽ Auto

Torque Converter Installation Instructions
03-15-2013 07:15 PM
JTraik
T400, looking for answers before install!

Hi guys,

I am wrapping up my T400 rebuild finally and hopefully will do the install tomorrow morning. The application is a nearly stock ~400hp (at flywheel) Cadillac, just doing a resto. I had a few concerns after finishing setting up the drums.

1: To get a 0.060" clearance in my direct drum I had to go with mostly thin steel plates in addition to the wave. From what I read this is a good clearance but will I have any heat issues with mostly thin steels?

2: My forward drum, with a wave, only took 4 frictions and to achieve 0.060" clearance. Is that friction disks enough for it?

3: I have never installed a dry transmission, whats the procedure for filling it with fluid in regards to the install? Can I put all the fluid in after it is installed?

Thanks!!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.