Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> 56 Chrysler Guages Voltage ?
User Name
Password
lost password?   |   register now

Thread: 56 Chrysler Guages Voltage ? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-06-2013 08:39 AM
Nailhead2x4 .....THANKS sparkchaser, that is the info I needed to hear. Thanks guys for the replies, much appreciated.
04-06-2013 06:11 AM
sparkchaser I have a 56 Chrysler service manual and it shows the gauges to be the electromagnetic type and not using a voltage regulator. Sometime in the 60's Chrysler went to the thermal bi-metal type gauges that required a voltage regulator. Vicrod is right, the gauge would have fried if it required a voltage regulator.
04-05-2013 10:41 PM
Nailhead2x4 ..........thanks for reply vicrod. Yeah, I just haven't found a place yet that can tell me if 56 used the voltage regulator. Agreed, it seems that it is ok on my initial 12V test , but I want to make sure . I ordered a regulator from Napa a month ago, there was none in stock in Canada !! , but it just came in from the USA so I can try it now. Just harder now to try cause I got the guages in the dash now and all wiring done, but I'll just have to crawl up under the dash and hook up the regulator and pull out the tank sending unit to try how it reads E to F . If anyone still finds the answer please post, Thanks guys.
04-05-2013 02:06 PM
vicrod
smoke test

In 1953 Chrysler-Imperial brand switched over to 12 volt. No other Chrysler products switched. Info is from an old shop manual certainly not my memory.
I don't any info about your question if the gauges used a voltage controller or not.
If you have already used 12 volts to test the gauges, my initial guess is your probably OK. The internal gauge workings would have fried right away if they were rated at 6 volt.
I would recommend that you test the gauges at 6 volts to see how they work. If they work OK then go with 6 volt controller.
Or if you can find an archived parts book from that year to see if they used a voltage controller.

vicrod
04-04-2013 10:40 PM
Nailhead2x4
56 Chrysler Guages Voltage ?

......I have been searching but can't find the answer. Does anyone know what voltage the guages run at in a 56 chrysler 12v system ? I put them in my 49 chev 5 window truck. I bench tested the temp and fuel guages. I used 12 volts for the test and all seemed very good, test period was about 20 minutes and nothing even got warm. I used a universal fuel tank sending unit 30-110 ohm and it shows very accurate in the test. The temp sender was from a early 80's chev truck. I heated the temp sender and the guage went up some but not sure how accurate it is yet, but it looked normal behavior. Amp meter I'm not using with the delco 100 amp alternator. I don't want to fry the guages if they can't take 12-14 volts continuos. I know chrysler products in the 60's used a volt regulator for the dash to run @ 5-6 volt , but I don't know if the 56 guages are suppose to run at 5-6V or are ok @ 12V ? . If anyone knows if 1956 used a volt regulator for the guages or am I safe to use 12-14V ? Thanks for any info.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.