Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> ford AOD transmisson
User Name
Password
lost password?   |   register now

Thread: ford AOD transmisson Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-19-2013 01:39 PM
billyjoebaney no I just pulled it back to check the flywheel put it back now nothing I pulled the line off of cooler no fluild pressure any ideas before I scrape this project
04-17-2013 06:40 AM
joshp83 is that the orgigional trans to the vehicle flywheel offsets are diffrent and can do damage to the pump
04-17-2013 01:28 AM
JeffB Did you have the pan off and make any changes to the valve body? AOD's must have the TV cable PERFECTLY adjusted or it will fry within minutes.You can find a ton of troubleshooting info on AOD's here: Ford Transmission Forum
04-16-2013 09:23 AM
billyjoebaney yes everything is hooked up and yes the truck was running lol
04-15-2013 11:43 PM
cobalt327
Quote:
Originally Posted by billyjoebaney View Post
hello im new but im having problems with a 1985 aod trans with carb put trans back today and it wouldn't take any gears forward or reverse any ideas
Torque converter bolted up to the flexplate?
Full of ATF?
Shifter connected and adjusted?
Drive shaft connected?

Rear wheels on the ground? ENGINE RUNNING??? lol
04-15-2013 10:44 PM
billyjoebaney
ford AOD transmisson

hello im new but im having problems with a 1985 aod trans with carb put trans back today and it wouldn't take any gears forward or reverse any ideas

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.