Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering> No brakes and peddle is solid
User Name
Password
lost password?   |   register now

Thread: No brakes and peddle is solid Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-20-2013 07:47 AM
S10xGN Most GM disc brake master cylinders have the front system closest to the firewall. Maybe you blocked the wrong port? Can't tell from your pic, so pop the cap and look at the reservoirs. The larger one is the front brake supply. As stated, remove the prop valve and plumb direct to the fronts...

Russ
04-19-2013 10:20 PM
Motosledneck 12 Ill try that. Thanks
04-18-2013 10:28 PM
aosborn I would bypass the combination valve completely and plumb a line from one port of the master cylinder to one front caliper, the other master cylinder port to the opposite caliper. Or, install a single reservior master cylinder and plumb the lines from the caliper into a "T" and to the port of the master cylinder.
04-18-2013 09:44 PM
Motosledneck 12 Do you think i could remove the plug and run a line y'd off to the other line?
04-18-2013 09:42 PM
sedanbob With the back blocked off, there is nowhere for the fluid to go - the hard pedal you have is the pressure between the piston in the back half of the master and the plug.
04-18-2013 09:40 PM
Motosledneck 12 Because there is no lines, wheel cylinders, shoes. Nothing but the drums in the rear. It's just a mud truck.
04-18-2013 09:30 PM
NEW INTERIORS Why would you block off the rear brakes..
04-18-2013 09:20 PM
Motosledneck 12 Anyone? ?
04-18-2013 02:17 PM
Motosledneck 12 Here's another picture of it. The plug is the one closest to the firewall
04-18-2013 02:12 PM
Motosledneck 12
No brakes and peddle is solid

I have a mud truck that has no rear brakes, just front. I have the rear blocked off with a plug and the front is bleed and hooked up. It is a 94 s10 blazer master cylinder with 80's 3/4 ton front calipers. Calipers and lines are new The brake peddle is solid as a rock and will bleed but there's no brakes. Is there a certain way to block off the rear with out this happening? I think it must be doing this because of the rear being plugged off.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.