Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge> The "What Did You Work On Today" thread
User Name
Password
lost password?   |   register now

Thread: The "What Did You Work On Today" thread Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
Yesterday 08:30 PM
evolvo I actually did this a couple of weeks ago, but was embarrassed to say. But lessons learned............I've been driving the car on and off since last summer and have not really been happy with the braking. Not near as good as I remember from before I took it apart to paint. I've bleed them numerous times to no effect. So laying in bed one night I surmised that it must be in the booster. Not a pleasant thought since it's inside the car buried under miles of wires. So first things first, I pull the vacuum hose off the booster and start the car. Just a very slight whistling coming from the hose, that's no good. Disconnect the vacuum hose at the intake side and the idle shoots up and tons of vacuum. Maybe it's the vacuum check valve. That will be easier. So I pull the hose and valve off the car, take the valve off the hoses and check it out....hmmm... seems to work just fine. Look inside the hose that was on the booster side and I spot something in there. Removed the silicone plug I had put in the booster vacuum tube ( and somebody forgot to remove) to keep the dirt out. Put it all back together and voila, power brakes, just like I remember!
Yesterday 08:16 PM
Northstar T
Quote:
Originally Posted by 123pugsy View Post
I been gluing up a million pipes, throwing extra dirt into the window well to clear the basement slab, marking lines on the foundation wall where the concrete will stop, moving 3 yards of limestone screening to set the pipes on, having a plumbing inspection, setting up the posts that hold the beam up, watching the stone slinger shoot rocks into the basement followed up with raking them level, re-adjusting pipes.....and holy cow, I'm freakin' dying man.........:dr unk:

A few fellas will stop by tomorrow to shmooze the concrete slab in the basement tomorrow.....oh yeah....framing next.
The one regret we have from building our house in 2007 was NOT building a basement. we love our house, but do miss having that.

Today I sold my Jag XK8. I hope the new owner enjoys it more than I did.

Russ
Yesterday 08:09 PM
John long Hang in there Pugsy.

After a very short time with the telephone company I realized I would never have a house built.

Neither I nor my wife has the temperament to go through that process.

John
Yesterday 06:14 PM
123pugsy I been gluing up a million pipes, throwing extra dirt into the window well to clear the basement slab, marking lines on the foundation wall where the concrete will stop, moving 3 yards of limestone screening to set the pipes on, having a plumbing inspection, setting up the posts that hold the beam up, watching the stone slinger shoot rocks into the basement followed up with raking them level, re-adjusting pipes.....and holy cow, I'm freakin' dying man.........:dr unk:

A few fellas will stop by tomorrow to shmooze the concrete slab in the basement tomorrow.....oh yeah....framing next.

Yesterday 03:11 PM
OneMoreTime I would like to get this car done so I ordered a glass 27 t body. Should have the chassis well under way before the body gets here..

Sam
Yesterday 11:41 AM
DRS50 Yep I know the aircraft stripper very well, had places on the grille where I could not get to with the sanders so I decided to use it. Have not checked to see what the paint was on jeeps back then in 1967 but it was tough, even the the stripper had problems removing it. Firste application just brightened up the yellow color it was when new, the second coating of stripper bubbled it up and third got all the first and second didnt get. Then came wire wheel and sand paper.
Yesterday 08:34 AM
Too Many Projects I've been trying to strip 2 front fenders for my '62 Impala. The aircraft stripper doesn't seem to work very well. The can had a lot of dust on it when I got it from the parts place. I'm wondering if it was old and "stale" ???

I'd like to get them and the hood in primer and on the car so I can drive it once before winter. It's been sitting here since spring with valid plates and insurance on it...

I need to clean up the mess of chips from the stumps today too.
Yesterday 06:55 AM
DRS50 Not much here , just going to work and coming home and sanding primer getting ready for color.
Yesterday 06:14 AM
John long Not a lot to show. I have started fitting my RH Quarter panel.

John


Attachment 243354
Yesterday 04:42 AM
matts37chev The only thing I have been doing is working.
Nothing to post, I haven't even ordered any cool parts.
09-03-2015 08:03 PM
Too Many Projects Wow, almost 36 hours later and NO ONE else has posted in here ?????

After work, I rented this stump grinder and took out 2 stumps in my yard.



09-02-2015 09:00 AM
Too Many Projects We got some badly needed rain overnight too. It has been very dry around here for most of the past 6 weeks.
09-02-2015 05:54 AM
matts37chev
Quote:
Originally Posted by Dave57210 View Post
Spent all day yesterday and a lot of today cleaning up debris from the humongous windstorm that marched through on Saturday. Over a million people without power for most of Saturday, (power company said over 350,000 customers, so do the math on average family sizes and etc) trees down everywhere, cars smushed by falling trees and branches down all over - including my yard. Heavy rains (finally!) and winds gusting over 70 mph.

Took family out to get dinner Saturday night - had to drive 30 miles to find a restaurant that :
A) had power, and
B) was not packed to the doors

We got power back on Sunday at about 2:00 AM, but internet & cable were out until this morning.

Winds have died down but raining now- and we sure need the moisture!
We got away without losing our power, but everywhere around us did.

It has been pouring rain off and on since then, and it sure is nice to see, because we have had many fires in our area.
09-01-2015 07:53 AM
MARTINSR
Quote:
Originally Posted by Dave57210 View Post
Spent all day yesterday and a lot of today cleaning up debris from the humongous windstorm that marched through on Saturday. Over a million people without power for most of Saturday, (power company said over 350,000 customers, so do the math on average family sizes and etc) trees down everywhere, cars smushed by falling trees and branches down all over - including my yard. Heavy rains (finally!) and winds gusting over 70 mph.

Took family out to get dinner Saturday night - had to drive 30 miles to find a restaurant that :
A) had power, and
B) was not packed to the doors

We got power back on Sunday at about 2:00 AM, but internet & cable were out until this morning.

Winds have died down but raining now- and we sure need the moisture!
God it is so wild how different two different areas can be!

Brian
09-01-2015 06:29 AM
Too Many Projects We had planned to go to our State Fair today but the forecast didn't look good when we checked on Saturday. My wife decided we should go the next day, Sunday, which the weekends are always crowded, and it was. We ride an express bus right onto the grounds and avoid all the parking hassle. We got there at 9 AM and it was crowded... There weren't enough people to set an attendance record but with 180,000 others around, it was more congested than I care for.

Guess the better half was right though. Today's forecast is for temps in the upper 80's to 90 with very high humidity and a chance of rain off and on.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.