Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Garage - Tools> Electrical motor rebuild
User Name
Password
lost password?   |   register now

Thread: Electrical motor rebuild Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-26-2013 11:06 PM
timothale
elect motor repair

first remove the belt and see if the motor and pump will turn over easily by hand. Burned-darkened windings are a bad sign, on the video You should mark the end plates and case so you can put it back together oriented right,
things to check with power cord unplugged. continuity thru the reset button, continuity thru the starting points. ( his gitty up and go disassembly) if they are burned sometimes you can use a points file or sand paper to recondition them. check all the wire connections inside the case, starting circuit and screws -nuts where the power cord connects , where the various wires are connected to reverse or change between 110 and 220 V operation. with and old needle ohm meter check between the contacts on the capacitor , usually a good one will move the needle
04-26-2013 06:04 PM
Old Fool
Quote:
Originally Posted by S10 Racer View Post
If your compressor is 220v, the pressure switch has two contacts in it, one for each 110v leg. If one of those legs are burnt out or not making contact, the motor will just hum also. It may very well be the motor but I would double check all of the simple stuff first.

Just make sure you shut the power off before doing any testing.
very true, good call
04-26-2013 08:48 AM
S10 Racer
Quote:
Originally Posted by hman17024 View Post
I know that it's getting power because when I was messing with it I hit the rest switch on the motor and hit the on switch and I could hear buzzing from the motor like its stuck or something. I'm not an expert but I talked to a few people and they told me that some times the bearings go bad. I was sanding some areas on my transmission with my DA sander and I noticed that I was losing pressure. I went to go check on my compressor and sure enough the electrical motor kicked the curb
If your compressor is 220v, the pressure switch has two contacts in it, one for each 110v leg. If one of those legs are burnt out or not making contact, the motor will just hum also. It may very well be the motor but I would double check all of the simple stuff first.

Just make sure you shut the power off before doing any testing.
04-26-2013 07:39 AM
Old Fool Um, did you take the belt off and see if it is the motor or the compressor that is frozen? Motor buzz makes me think compressor is froze up.
04-26-2013 05:40 AM
hman17024 I know that it's getting power because when I was messing with it I hit the rest switch on the motor and hit the on switch and I could hear buzzing from the motor like its stuck or something. I'm not an expert but I talked to a few people and they told me that some times the bearings go bad. I was sanding some areas on my transmission with my DA sander and I noticed that I was losing pressure. I went to go check on my compressor and sure enough the electrical motor kicked the curb
04-25-2013 11:45 PM
S10 Racer
Quote:
Originally Posted by hman17024 View Post
It just never ends?!?! so I been rebuilding my 700r4 every thing is going some wat ok when good ol murphy comes around and my air compressor goes to the crapper..... from what i can tell its still getting electricity to it just wont turn. From what i have read a lot of electrical motors barrings go bad. Ive never rebuilt one or even taken one apart. Is there a book on how to rebuild the whole thing or videos. i don't feel like spending 250-300 on a new motor when a new compressor cost 500-800 any help is greatly appreciated
How do you know it's getting power to the motor? Did you test it and if so, how? My first test would be the pressure switch. If the switch is bad, it won't run. I would check that first.
04-25-2013 09:30 PM
richard stewart 3rd Hi
This link is to YouTube How to repair electric motors, the guy is a little
on the ruff side, but the video will show you where the capacitor is.
You will want to get a start capacitor, you can get them at Granger,
take the old one with you so you get the right one. do this before
you take the motor apart, as the capacitor is the cheapest & easiest
thing to do.
Good luck
Rich
PS Well the link didn't show-up but the video did? I've bin away for awhile & there have
bin a few changes that I'm finding, this being one of them.
04-25-2013 07:56 PM
hman17024 ill check it out. The thing about rebuilding it is that i dont have a clue about electrical motors and cant find much about it on the web. is there any web site out there that i missed that explains the ins and outs of rebuilding one
04-25-2013 07:50 PM
BOBCRMAN@aol.com Check the basics? Usually a bad start capacitor. Replace with similar MFD no.
04-25-2013 07:14 PM
hman17024
Electrical motor rebuild

It just never ends?!?! so I been rebuilding my 700r4 every thing is going some wat ok when good ol murphy comes around and my air compressor goes to the crapper..... from what i can tell its still getting electricity to it just wont turn. From what i have read a lot of electrical motors barrings go bad. Ive never rebuilt one or even taken one apart. Is there a book on how to rebuild the whole thing or videos. i don't feel like spending 250-300 on a new motor when a new compressor cost 500-800 any help is greatly appreciated

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.