Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> ARP Head Bolt Broke
User Name
Password
lost password?   |   register now

Thread: ARP Head Bolt Broke Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-10-2013 07:26 AM
zardiw Got the head bolts switched on the pass side.........wow.......some of them were pretty loose.......Maybe I didn't retorque them when I built it.....PITA when you got headers.......least on the drivers side.......pass side is pretty easy.......This on a C20 Truck.....z
05-09-2013 12:15 PM
Richiehd
Quote:
Originally Posted by zardiw View Post
They already have a sealer on the threads...........add more?

z
Yep! I would
05-09-2013 10:30 AM
zardiw They already have a sealer on the threads...........add more?

z
05-08-2013 07:17 PM
Richiehd
Quote:
Originally Posted by zardiw View Post
Thanks for the reply Cobalt!!.

Took it to CarQuest to see if they had a bolt.....but they just sell the set...

Guy said that over time they stretch and may break like mine did.

He said it's a good idea to replace all of em after a number of years.........and that's what I'm gonna do


Car Quest sells a set by Victor for like $33/side........they have sealer already on the bolts.........and I think that's how I'm gonna go....

Take one out at a time and replace it with a new one.

Not driving it until I can buy a set.....

z
That victor set is a stock replacement. Add some teflon paste sealer to the threads.
I honestly never head of head bolts needing replacement after a couple of years, but hey I don't sell parts.
05-08-2013 06:44 PM
zardiw Thanks for the reply Cobalt!!

Well, looks like my Stars are Lucky

Put that old bolt I had in and torqued it down..........Engine seems to run normally.......no smoke.......etc.

New headgaskets are better than the old ones....and I'm pretty sure I used a good one when I rebuilt it to a 383 a lotta years ago.

Took it to CarQuest to see if they had a bolt.....but they just sell the set...

Guy said that over time they stretch and may break like mine did.

He said it's a good idea to replace all of em after a number of years.........and that's what I'm gonna do

When I get the money......damn....some of these bolt sets are EXPENSIVE....

Car Quest sells a set by Victor for like $33/side........they have sealer already on the bolts.........and I think that's how I'm gonna go....

Take one out at a time and replace it with a new one.

Not driving it until I can buy a set.....

z
05-07-2013 09:45 PM
cobalt327 If it was blowing steam, the die is cast. Time for a new HG along w/checking the calibration of the torque wrench you used to torque the bolts.

Use a torque wrench to remove the bolts in reverse order. If the break loose torque is excessive (indicating the bolts have been over torqued) OR is insufficient (indicating the bolts have been over stretched), OR if there's any question in your mind that something might have been done wrong that could have damaged the fasteners, I'd want to use fresh hardware. If they were over torqued and were right at the edge of deformation, heating the engine up could have been enough to break a bolt outright. Assuming that, the rest might not have been far behind, and could have become over stretched.

Note- be aware that the break loose torque is less than the applied torque in most cases. If some sort of sealer that sets up and/or hardens was applied to the threads, the break loose torque may be higher than normal. Even so, look for uniformity between the bolts as you loosen them. If you find any that are quite a bit easier to loosen you know you've got a problem, and I'd recommend replacing them all.
05-07-2013 08:13 PM
zardiw Thanks Cobalt.......yeah......I put an old bolt in there and torqued it down....will see how it runs.........Still can't figure out why a head bolt would just break like that.......***..........lol.........

Also.......she was pumpin white smoke out the exhaust...that's what made me look.........pretty sure HG is blown.....but miracles do happen.......lol

I used that $80 Blue stuff awhile back.........worked good.......maybe use it again.......but I shouldn't be lazy......just fix the damned thing

Maybe I should check the ones under the valve cover............z
05-07-2013 07:25 PM
cobalt327
Quote:
Originally Posted by zardiw View Post
Had noticed that it was leaking...thought when I rebuilt it I had forgotten the sealer...this is #16 in the torque sequence on the passenger side.

Then I notice that it had apparently 'backed out' an inch...but it had actually broken.

How weird huh? I had used an ARP head bolt kit.

What could have caused this....defective bolt?......Insufficient torque...I remember pretty distinctly using a torque wrench when I rebuilt this engine a few years ago.

Needless to say the head gasket is probably blown....I drilled and easy outed it.....put a temporary bolt in there until I can get to replacing the head gasket

Heads are iron fwiw, Iron Eagle, or the Chevy version.......forget

z
The HG might still be OK. Check the plug adjacent to the bolt to see if it shows any sign of coolant. Check the oil for water and vice versa.

If that all checks out, get a replacement bolt and torque it down. Run the engine long enough to fully heat it up, cool it overnight and retorque it.
05-07-2013 06:01 PM
zardiw
ARP Head Bolt Broke

Had noticed that it was leaking...thought when I rebuilt it I had forgotten the sealer...this is #16 in the torque sequence on the passenger side.

Then I notice that it had apparently 'backed out' an inch...but it had actually broken.

How weird huh? I had used an ARP head bolt kit.

What could have caused this....defective bolt?......Insufficient torque...I remember pretty distinctly using a torque wrench when I rebuilt this engine a few years ago.

Needless to say the head gasket is probably blown....I drilled and easy outed it.....put a temporary bolt in there until I can get to replacing the head gasket

Heads are iron fwiw, Iron Eagle, or the Chevy version.......forget

z

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.