Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 2.41 10 bolt Posi-Traction Rear end
User Name
Password
lost password?   |   register now

Thread: 2.41 10 bolt Posi-Traction Rear end Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-02-2003 02:35 PM
ecrusch1987 I looked into a new Eaton Posi rear end, unfortinatly I dont have that kind of budget thanks for recomending though, i'll start to save up for it...
11-02-2003 02:17 PM
Robinson Robin Yes that is some good advice the aftermarket eaton posi's are much stronger than the factory ones
11-02-2003 01:35 PM
ecrusch1987 Just so you know it isn't the factory rear end. It was replaced about 4 or 5 years ago with a performance one. Could it also be that the car has about 400 Horse Power.
11-02-2003 01:30 PM
Bumpstick Dont waste any more time or money with a factory posi setup... Spend the little extra $$$ and get an Eaton posi-unit and thank me later... I too tried the factory route and finaly took the plunge and sure wont look back now... Also after you finaly wear out the clutches it can be rebuilt and any other parts are easy to aquire also...
11-02-2003 11:21 AM
Robinson Robin Well the usually reasons for spider gear failure are getting suck in the snow and spinning the tires or shock loads or peg legged burn outs. Now with a functioning posi unit being stuck or doing burn outs shouldn't hurt the spider gears as the posi is stopping them from turning hence stopping their wear. May guess is that the clutches are worn out and allowing it to function like an open rear end. My advice is you change the spider gears and the clutch packs and that should get you back in business but just check that any pieces from the spider gears didn't damage the carrier or go trough the ring and pinion.
11-01-2003 11:17 PM
ecrusch1987
2.41 10 bolt Posi-Traction Rear end

I have a 1978 Chevy. El Camino with a Posi-Traction rear end. Reciently 3 of the 4 spider gears have been destroyed. 2 were shattered, and one is stripped. I was wondering why this could have happened and when i replace these parts am I going to have to realign the rear end? I am only 16 years old so i dont know much but I have people around that are going to help me with this "project". I am also wondering if I am going to have to order a spider gear assembly with the same gear ratio or if that doesn't matter with them, I know that the car currently has a 2.41 ratio in it and a three speed automatic tranny hooked up to a 350 ci. engine.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.