Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 350 engine miss
User Name
Password
lost password?   |   register now

Thread: 350 engine miss Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2002 11:08 AM
willys36@aol.com I would blame the converter for sure from what you describe. I had the same problem with a warmed over Chevy 230cu.in. 6 and Powerglide. Tried to get by with a stock converter and stalled every time I put it in gear. A 2000 stall converter solved my problem. A converter is one item that shouldn't be bought at a swap meet. There is no way to confirm the condition or it's properties.

Also, when you warm up an engine as you have, ignition becomes critical. If you don't have one, get an MSD module. You will be amazed how many sins it covers!
09-05-2002 09:31 AM
dallam1 That cam is not wild and the motor shouldn't have to idle at 1K to run. Whats your vacuum reading? If it's below 10 or 11"s then there is a problem. Also, how about a compression check. Did you put this cam in that needs at the very least, 9 to one compression, in a 8 to one motor? If your compression is less than 140 psi, give or take, then you need to up your compression or advance the cam. As you know, sometimes thing don't work out with our rigs immediately...we've all been there!
09-04-2002 10:30 PM
78 monte You shouldn't really feel the converter slip but it'll be a little looser on exceleration(feel like the motor has a lighter load).Befor you buy another converter try like 4 Jaw said and tune the car good air/fuel and timing.Really that cam shouldn't idle into the converter lockup range.
09-04-2002 08:58 PM
4 Jaw Chuck Spend some time dialing in your idle mixture and timing, the jetting/needles would be the next priority.
09-04-2002 08:52 PM
joefromcocomo yeah it was smaller than my old converter buti dont feel it slip at all . yes it stalls the car out when it goes into gear unless i have the car idling at about a grand. i think ill try to get a new converter. what should i expect from a 3000 or so converter? will it pull when i put it in gear at idle? Thanks for the response, joe
09-04-2002 08:24 PM
78 monte What size is the converter a 3000stall will be around 10" my 2200-2600 is 11" and stock is 12" for TH350.
When you say you can't idle the motor down you mean when it idles the tranny bangs into gear and stalls the motor????If so sounds like your converter ain't really a 3000stall.
If you need a converter I am pleased with my Jegs converter its a 2200-2600 cost $129.Think theres a bigger one like 2800-3200 for $190.Good qualty cheap price.
09-04-2002 06:53 AM
joefromcocomo
350 engine miss

i have a chevy 350 engine i just put in s 78 firebird. im having several problems with it. i pretty much changed everything out at once this summer. i put a lunati 292 dur .480/.480 cam, victor jr. intake, edelbrock 600 cfm carb, tfs twisted wedge heads. IT has the stock hei delco distributor and i set the intial timing at 12. i bought a so called 3000 stall at a swap meet. also added 3.73 gears. The 2 problems are i can't idle the thing down to hear my lopey cam because when i put it in gear the car stalls. the car just lunges forward like my regular tork converter. and if i dont have enough rpms and i floor it the car will start to stall out . above 2500 rpms it runs well. any help will be appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.