Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> gas runs back to gas tank...
User Name
Password
lost password?   |   register now

Thread: gas runs back to gas tank... Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-28-2003 04:35 AM
66nova guy Thanks guys! I have a pump with 3 fuel lines from a 79 van. Can it be made to fit my 60s 327 by plugging one of the lines?

(I have the same problem even if I remove the gas cap when parking.)
12-20-2003 04:21 PM
4 Jaw Chuck Replace the pump, check valve is leaking.
12-20-2003 04:13 PM
Dubz you could always put in a one way check valve in the fuel line, but as mentioned the pump may have a problem
12-20-2003 01:40 PM
camaroman7d I would agree it's the pump, this is a typical symptom. The pump should prevent the fuel from bleeding back.

A vent problem would typically show up while driving, by starving for fuel or stalling. Sometimes it will cause hard starting (hot) as well.
12-20-2003 01:17 PM
Kevin45 My vote is for a bad fuel pump also. Just like holding your finger over a straw. As long as there is not a pinhole the fuel will stay in the line. Small pinhole and it will run back.

Kevin
12-20-2003 12:48 PM
western star I had that same problem and it turned out I had a pin hole in the diaphram in the mechanical fuel pump. Replaced pump and ta duh....fixed. Worth a look.
12-20-2003 12:45 PM
Pony Next time you park it leave the gas cap loose. If the vent is plugged or it's not a vented cap you could be creating a vacuum in the tank (pumping the fuel out with no way for outside air to enter and equalize the tank pressure) and when you shut it off it's sucking the line/pump/carb empty trying to equalize it's pressure with the outside world.
12-20-2003 12:23 PM
66nova guy
gas runs back to gas tank...

Hi!

If my -66 Nova Wagon has been parked for two days or more the gas seems to run back into the tank. The clear fuel filter before the carb is empty and I have to make several attempts to start it before the fuel gets pumped up to the carb again.

So, is there some kind of valve in the fuel pump that has stopped functioning?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.