Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> lost 3rd gear on th 350
User Name
Password
lost password?   |   register now

Thread: lost 3rd gear on th 350 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-28-2003 12:39 PM
Igosplut Actually I think its probably the third gear apply hub seal.

But theres a chance that it could be the VB, and thats something they can do in the truck.......
12-28-2003 08:14 AM
Crosley Since Hot_Rod-Faith said that reverse was a problem too, this points to a direct clutch pack problem. Different oil circuits feed reverse, so a v-body problem may not be the cause. It is easier to drop the v-body and check first , though

It could be a sealing ring & sealing surface problem with the direct drum & the stator support. The tranny stills needs to come out to be disassembled for that repair.



Quote:
Originally posted by Igosplut
Slamming a T-350 into park at speed is probably only going to break the parking pall.....

Sounds like the trans is gone but there is one thing you can try. If anyone you know has T-350 parts hanging around, see if you can get the valve body from them. Buy a BM shift kit (for the gasket and instructions) and change it. The fact that you lost it all at once would sugest to me that the clutch pack is OK, and that its an obstructed orfice. The valve body controls flow to the 3rd gear apply hub (what pushes the clutch pack together to engage 3rd)

Thats something you can do with the trans still in the vehicle.
12-28-2003 04:43 AM
Igosplut Slamming a T-350 into park at speed is probably only going to break the parking pall.....

Sounds like the trans is gone but there is one thing you can try. If anyone you know has T-350 parts hanging around, see if you can get the valve body from them. Buy a BM shift kit (for the gasket and instructions) and change it. The fact that you lost it all at once would sugest to me that the clutch pack is OK, and that its an obstructed orfice. The valve body controls flow to the 3rd gear apply hub (what pushes the clutch pack together to engage 3rd)

Thats something you can do with the trans still in the vehicle.
12-27-2003 05:40 PM
Hot_Rod_Faith a th 350 is a lot different than a c4...i know, because i have a c4 in my 66 mustang. all tricks and possibilities aside, we now know that the tranny has to be rebuilt. Theres 300 ways to skin a cat, but which one do you prefer? Theres no debates needed about ways to do it, because I think all of you are right, its just a matter of what works on what model. Thank all of you for the info, and my next tranny question will be about my c4, when the 66 is on the road again, as she likes to slip out of gear at the worst times. Thanks again everyone, and I'll keep everyone posted as we tear into it and see whats what in there, lol, truth be told, I will end up frustrated beyond words with it, and have plenty of questions.
12-27-2003 08:15 AM
Crosley the procedure I was taught back in 1978 or so... the old tranny geezer told me to pop the tranny into reverse at a low speed and stab the throttle for a second in this 68 Mustang with a C4.

The tranny started shifting great after I performed the reverse trick

After I got back to the shop, the geezer asked " was that you squeeling tires?" I proudly said 'yes' since I thought I had done the procedure correctly.

He then explained how I should have done it in the alley on the dirt , not the asphault and not smoking the tires.

The tranny guy had to be at least 50
12-26-2003 07:11 PM
adtkart Actually.... on a TH350, slamming it in park can strip the teeth right off of the governor, if you are lucky. That practice is really not recommended on any trans, unless you are already planning on tearing into it, and possibly even replacing the case. Since the normal operation of a governor depends on the thing turning, therefore forcing the weights out, stopping the rotation suddenly actually does nothing to improve the operation. Doing that with a Torqueflight can also cause breakage of the reverse band if you stop in reverse instead of going all of the way to park.

Besides the possible problems that can be caused to the trans, consider the stress caused on the rest of the drive train. If you feel that the governor may be stuck, it is alot cheaper to just replace it than a rear end or even a drive shaft!
12-26-2003 12:24 PM
krp I realize you've already found the answer to your question and a rebuild is in order, but there is something I have to say about some advice you may have gotten from others. The govenor controls the shift timing of the trans and works against tv or modulator pressure, which is an input based on vehicle load. If there is a 1-2 shift and no 2-3 shift, it's not govenor, it's working. It's something else. Throwing a trans into park with a stuck govenor can work on CERTAIN units, but the 350 isn't one of them. It works on torqueflites, C-6's C-4's etc. where the govenore is mounted solidly to the output shaft, close to the park pawl and gear. The vibration it creates when putting it in park at speed can loosen the govenor. On a 350, the govenor runs off the output shaft by a small nylon gear, and this park trick really won't work. Just thought I would throw in my 2 cents. Thanks.
12-24-2003 08:16 AM
adtkart Make sure you have a good jack and some strong help. That transfer case is a bear to take out and put back in.
12-23-2003 08:38 PM
Hot_Rod_Faith *sigh* i was afraid that was the end result. thanks very much for pinpointing the part for us, i do appreciate it. Overhaul it is! I have a book on order about rebuilding the th 350 so as soon as it gets here we will be rebuilding her. Thanks again!
12-23-2003 07:22 AM
Crosley If 3rd gear is gone and reverse is not functioning correctly... the problem is the direct clutch pack.

this pack functions in 3rd and reverse. The pressures are higher in reverse than 3rd, this is why you can loose 3rd and reverse still works a little.

I imagine an over haul is needed on the tranny as mentioned.
12-23-2003 01:14 AM
Hot_Rod_Faith Scholman -
we had reverse; but we are now losing it rapidly. we are also scared ****less to do the 40 mph test. i know we have vacuum at the line thats goes into the tranny. we think we are going to drive it until it goes - we dont have a choice. the camaro(the other daily driver aka only other previously running vehicle we have had in the last 6 months) has cracked a head, and is no longer running. but once the camaro is running again (soon) the truck will be parked and given the much overdue TLC it needs.
11-24-2003 11:24 PM
scholman Hot_Rod_Faith,
I would take the governor out and clean it up. Do you have reverse? If yes then it is just dirt someplace. I have talked to transmission builders in the past and they say to drive about 40 MPH and try to put the trans in PARK!!!?!? You are not to let it go into park just push it up and then back to drive fast. They say it will rattle the daylights out of the transmission and knock loose whatever is causing the no up shift. Now I have never had enough of what it takes to do this, like money, but if it works great. For me I would just spray the governor and move the weights and spray again and then reinstall. You don't need to drive it around just raise the wheels off the ground and put it in gear. Give it some gas and watch the speedometer. When the truck shifts the needle will jump. Also see if you can make it shift manually. Put the selector in "L" and then push if up to "2" and then when you think it should shift into high push the selector into "D".
The last thing I would do is put some type of transmission cleaner into the oil and drive it around and see if it will free things up. If all else fail to cure the no 3rd then and only then would I pull the trany for cleaning.

Good Luck
Scholman
11-24-2003 10:15 PM
BOBCRMAN@aol.com Brown fluid, nasty filter, metallic in pan===TRANNY IS TOAST!!
11-24-2003 06:59 PM
Hot_Rod_Faith
lost 3rd gear on th 350

hey everyone
check this out, my husband was driving our 79 k5 blazer (4x4) to my fathers house. we stopped at a gas station to get us drinks. when we were coming back onto the highway, we had to kick in the 4bbls, the tranny downshifted to 2nd gear, and never shifted back to 3rd. we took the filter pan off, the fluid was hershey chocolate brown, and very very minor metal shavings. the filter was shot, soaked black all the way through, so we do not know when it was last changed. we put new fluid in and a filter, started her up, put the foot on the brake, brought her to a high idle and shifted through the gears to get fluid in the pistons. Took her for a drive, still no 3rd. any input? we think maybe the kickdown cable is broken somewhere in the mix. there was no problems with the trans before this incident. we dont know the first thing about trannys, so we need all the help we can get! Thanks guys.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.