Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Timing on 350
User Name
Password
lost password?   |   register now

Thread: Timing on 350 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-04-2002 06:56 AM
MHenricks Depends, it could be any where from 2B - 8B, factory settings.
10-03-2002 08:58 PM
jeff germano what is most common to run on a 79 350. also i did run it down the street i got all the way into still no ping.
10-03-2002 03:38 PM
MHenricks Make some hot runs adjust timing until you start to ping at top end. Thats the way it's done at the strip.
10-03-2002 01:56 PM
bullheimer when it pings under load, not just sittin in the driveway.
10-03-2002 10:23 AM
slider in wa I have found that the initial timing is different for the year of 350 you have. I was trying to run mine at 10 and found out right here that my 68 350 ci had an initial timing of 4, not 10 like my book said.. It made a major difference. I have used 4 as my base line and then increased it untill it pinged. Turned it back a tad and made sure it would start there. Works great.
Slider in Wa.
10-03-2002 09:41 AM
jeff germano
Timing on 350

I have a 79 350. I heard the timing could be run at 14 degrees is this true. It calls for 8 degrees. Is this bad for the engine? will it help with performance. Also my neighbor told me to put your timing up until the engine pings then back it off but i couldnt get my engine to ping how come? not even with low octane. is that a good sign. The engine would actually crank backwords when started and still no ping. whats the deal and how high can i set my timing?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.