Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> question about engine breakin???
User Name
Password
lost password?   |   register now

Thread: question about engine breakin??? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-13-2004 03:47 PM
Robbie it wasent metel i dont think cause i changed the oil and filter and i believe it was just from breaking it in. i cut open the filter and it was ok. i also put a magnet oil plug in . thanks for the help. robbie
01-13-2004 09:25 AM
camaroman7d I agree with the above post.

Are you sure it's not Moly Lube?

There will be some wear in a new engine and the oil should be changed shortly after break in.
01-13-2004 08:19 AM
engineguy Robbie,
Are you sure that it is metal? If there was any metal in the engine, it would collect in the bottom of the oil pan. A new engine really should not have any metal floating around in it. Change oil and filter; then install a magnetic drain plug. Any metalic junk floating around in the engine will be trapped by the magnetic plug, but you should not see much on it and certainly no large chunks.
01-13-2004 07:32 AM
Robbie
question about engine breakin???

I was just wondering was is it normal to have a trace of metel on the dip stick after break in.. the machine shop said it was normal cause with new parts it will were a little . im fixing to change the oil and filter , but was just asking. robbie

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.