Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> back agine still spites back throw the barb at low rpm
User Name
Password
lost password?   |   register now

Thread: back agine still spites back throw the barb at low rpm Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-17-2004 11:43 AM
Green Monster I have to agree with the replies here. 1.) your cam is way too big and 2.) You really need to use the spell-check function that is available to you free of charge! I tried to cut you some slack in previous posts and even went so far as to defend you- but HEY, smarten up and at least try!
01-17-2004 11:01 AM
willys36@aol.com I HATE to accuse people of being trolls (in spite of how I huff and puff about it!) and 302truck I don't intend ot offend you so take this as constructive criticism - if you are truly a troll, we will get rid of you in a short time.

Here goes.

I am amazed how you can hold a job that pays enough money to afford a car, let alone one with after-market hot rod parts in view of the TERRIBLE communication skills you exhibit in your post. Burger flippers at Mickey-D's need better skills than you exhibit. Unless you clean up your act as suggested above, you will not be taken seriously here and will get no helpful responses. Take the advice given above by the board members and take the time to, a) hit the spell check button and, b) read what you have written and decide whether it would make sense to anyone else reading it who has no preexisting idea of what you are trying to say.

If you don't take these steps, we will be forced to assume you are doing this intentionally to disrupt this board and we will not allow that to happen.
01-17-2004 10:10 AM
rifraf Beings I understood him, I think Ill drive the company truck today.
01-17-2004 09:49 AM
Kevin45
Quote:
could it be my cam is to big when im driveing the truck and i shift it in 4 gear it takes rpms way down and it spites back throw the carb.but i shift it to therd and get the rpm up it is fine.i drove it for about 30 miles today today it wont even pull a small hill without down
Just what in the hell does all of that jibberish mean?? Are you absolutely sure you need to be behind the wheel of a car? USE SPELLCHECK PEOPLE!!!!! Or at least use something that resembles an ENGLISH SENTENCE!!

Kevin
01-17-2004 09:30 AM
rifraf Man,Im glad I found the spell check,you think his look bad, Ha.
01-17-2004 09:05 AM
mikeweyman Im hoping this guy is not for real, his spellography is troshis.wear deed these guy git hees ejukashin.?hees ingleash teechir shud be beetch slapped inna hed.
It took me 10 munites to read his post, and i didnt really understand the passage. next time i wont have a problem, i'll not read his posts. mike
01-17-2004 08:57 AM
rifraf Im just wondering,are you absolutely sure you have your advance line on the right port,It really sounds like its below the venturi to me.
01-17-2004 08:49 AM
4 Jaw Chuck You will get more replies to your answers if you made use of the spell check function available below the box where you write your post.

There are three buttons there, "Submit reply", "Preview Reply", "Spell check"<----THIS IS THE BUTTON YOU NEED TO PRESS BEFORE CLICKING THE "Submit reply" BUTTON.

You have been asked a few times now by more than one member, it's easy to do and doesn't cost you a penny. Not spending the two seconds it takes to check your post for spelling errors after being asked to clean up your unintelligible posts time and time again can mean only one thing "302truck"...it's intentional.
01-17-2004 02:19 AM
DoubleVision to run that cam, you`ll have to regear the vehicle, or go with a smaller cam. the cam`s RPM band is lower than the cruise RPM in 4th gear, the cam wasn`t designed to make torque below the given RPM, so it puts the engine under such a load it spits back through the carb. you have way too much cam for a little 302 in a regular geared vehicle. I would think the RPM band of your cam is likely 3000 - 6500 or so, and in 4th gear it cruises at maybe 1800 RPM. it runs fine when you go to a lower gear because it puts the cam back in it`s workable RPM range or closer to it. you`ll either have to get some lower rear gears, or go with a smaller cam, I would do the cam swap. a smaller cam with lower duration at .050 with a RPM band that`s workable with your gears at cruise speed RPM. a cam with a RPM range of 2000-5000 should suit you fine, even if the cruise RPM is slightly lower than 2000 RPM, it`ll still work out okay. if you go with a gear change, you`ll need at least 3.73`s to 4.11`s, this will put the RPM in a much higher cruise speed, which accelerates wear on the engine due to the higher RPM, and creates a very annoying exhaust drone.
01-17-2004 01:02 AM
302truck
back agine still spites back throw the barb at low rpm

could it be my cam is to big when im driveing the truck and i shift it in 4 gear it takes rpms way down and it spites back throw the carb.but i shift it to therd and get the rpm up it is fine.i drove it for about 30 miles today today it wont even pull a small hill without down shifting it. but if i get into it it will burn the tires off in 1 gear and 2 gear as long as the rpm's are up.i put a nuther 600 holley on it a newone. pluges cap roter trided timeing from 10 to 16 and and hade a frende set it at32 to 34 at 2500 rpm still the same checked for vack leakes couldint finde iny maid shore my vackume advace is working i jist dont know im going to try a differnt distributor and check valve spinges.and valve agustmint to.i know im driveing you guyes crazy me to i got 4000 dollers in a moter that runs like crap at low rpm the cam is a comp520 intake 523 exhaust.and roush windsor lite 200 heades.today when i was driveing it even in 3 gear with the rpm's up i thought i could hear it spite back reil lite a few times.?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.