Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering> cant figure it out? wheel bearings? bent A-arm? bent spindle?
User Name
Password
lost password?   |   register now

Thread: cant figure it out? wheel bearings? bent A-arm? bent spindle? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-28-2004 07:53 PM
Deadtemple I have some news on my problem.

I think it may be fixed. I changed the wheel bearings on the right side. The outer bearing was shot. Not by much though. I did that yesterday and now I do not hear the tire wearing.
It remains to be seen if that did the trick or not, but with a little luck; it is done. Thanks for your help.
05-05-2004 10:49 AM
revkev6 how bout you take it to a frame shop and have them pull it back straight? I can't see how you wouldn't have bent your frame hitting a cinderblock! come on it's a chevy those things are bent from the factory!
05-04-2004 08:13 PM
Deadtemple I just mesured the front end. The right side a-arm is riding about a 1/2 inch above the left side. Also the right side measurements from front panel to tire is 3 1/2 inch from back panel to tire is 3 inch. The left side is the opposite. front to tire is 3 inch and back to tire is 3 1/2 inch.

How would you go about squareing it up? I guess I would need to get a new a-arm and weld a new frame member in to hold it right?
How bout I put it on a lift and take a sledge hammer and....! lol

just kiddin I would only do that to a ford. hehehe
05-03-2004 11:21 AM
johnsongrass1 I suspect you need to square the entire front end starting with the rear end. I have to assume the shop guy knows what he's doing and NEGTIVE CASTER is the problem. Ever try to steer a shopping cart with one wheel pointed in the wrong direction? The caster built in to the wheel is supossed to allow the wheel to turn where it's needed. Ever get a cart that has a death wobble? Same thing is happening on your car.

Is it sad that a shopping cart makes you forget something at the store because you thinking about steering geometry's?
05-03-2004 08:30 AM
Slipangle Refresh my memory.. was '92 4th generation?

Has this car been in any accidents? Check the firewall for wrinkles you see on one side of the vheicle but not the other.

I had a 3rd generation Camaro that was pretty rough.. Eventually the tie rod fell off one day when I was about to leave for class. Naturally, when this happenned I replaced the tie rod and had it aligned. (As a side note, it was at K-mart and they charged me for a new tie rod even though I provided one, and when I noticed this and went back I had to make them get the new one I had provided out of the dumpster.)

At any rate, when I drove it home the car was seriously dog tracking (the car travelling a different direction than it was pointing.) I measured diagonally and got different measurements (left front wheel to right rear vs. right front to left rear). So it was obvious that typical alignment techniques wouldn't quite work right (setting the two front wheels parallel with eachother) and I just fudged it on my own. (got the front wheels parallel with the rear wheels)
05-02-2004 08:06 PM
Deadtemple Alright. Idid not do anything in particular to the bird today. I did however, put the alignment back to the way it was after I got it done. I noticed my left side balljoint was slanted, but my right side was parrallel with the road. I kicked that to the inside of the car to give it a slant like the left side.
Then the road test! At first it seemed fine, but then still vibrating noise from when you turn left, then a few turns and bumps later, the vibraqting noise happens when turning right. I mean, it does it going straight, but know when I turn right it gets worse and goes away when I turn left. ???????? I am a little puzzled. I was starting to think it was the springs. Then I thought maybe the spindle is not on the ball joint correctly, then I thought, it might be the ball joint; but the ball joint is new! What do you think?
05-01-2004 06:40 AM
adtkart You may have a bent spindle or even strut. I hate to say it, but I wouldn't have a whole lot of confidence in the people that you have taken it to. Most of the newer alignment machines will do most of the work for you, if you know what you are doing. The problem is, many times there are people that are doing alignments that only know how to operate the machines, not how steering/suspensions work.

They should have given you a print out of the alignment specs. If they are in color, the readings that are within specs will be GREEN. The readings that are out, are in RED. If I remember right, they also show "SAI". If that is not normal, it will tell you that you have a bent strut or spindle.
05-01-2004 05:26 AM
Deadtemple Thanks for your post johnson,
when I make a sharp left the tire squeels and feels like hell.

The tires I had eaten away were worn on the outside and inside of the tire. The center was hardly worn.

I thought maybe it might be the fram as well. I had a nova that I had jumped a rock by accident,( acident my a**) I wore away tires like crazy on that thing, but only on the right side.
Funny thing is, befor I hit the cider block, ( It was early, dark out, the thing looked like a orange cone, there was someone in the other lane- could not swerve) the firebird didn't wear tires, sure it pulled to the right more than I wanted, but it was not that bad.

I checked the wheel bearings like that. it has a 1/16 to 1/8 inch play. Very tiny. I figured this was normal.

The shop guy said that I had too much negative camber and my castor was a little negative too.


I will have my frame checked before I go and put new spindles on it, thanks.
04-30-2004 08:57 PM
johnsongrass1
Quote:
the caster and camber had too much negative to it.

I didn't think caster was adjustable on F-body cars? Camber is with the loosening of the three bolts on the shock tower brace under the hood but they will only slide side to side. nless you have installed adjustable plates. The alignment guy should have checked for worn wheel bearings before the service. For it's the number one reason for crappy alignment's. Even if the machine was off calibration they are normally serviced around every two weeks here.

To check wheel bearings, jack car up with a floor jack pad placed under the front K member so the suspension is free hanging. Grab top of tire and bottom of tire and wiggle hard. If any play is noticed, then the wheel bearings are shot. IF they wiggle you may also have bad lower ball joints. Have a buddy check for slack while you wiggle the tires.

I was noticing you were referring to caster, camber as the same thing. Just for clarification caster is the angle of the king pin in relation to the vertical plane while camber is the angle of the center line of the tire in relation to the horizontal plane. Caster tilts the tire back and forth while camber points the tires side to side.

The left hand turn noise tells me the tire is gaining camber(Ackerman) and rolling around the corner on the outside of the tire. Will the noise go away if you turn a fast lazy left? This get's the car to roll onto the right side and the tire should deflect enough to correct the problem causing the noise to disappear.


Play in the steering wheel indicates slack or to much toe out. When you said the tires worn out fast where were they worn?The inside wear pattern indicates they were scrubbing the road with toe out and outside where indicates the tires were scrubbing the road with toe in.

The settings are not possible to see with the eye, the settings are in degree's of 360. Sometimes even as little as 1/4 of a degree will make a difference.

My advice would be to look for bent front sub frame or torsional twist. T he alignment guy should be able to rig up the lasers and tell you how square the car is. Most unibody cars of that age are tweaked to dog walk by leading the left rear tire by 1/16. I wouldn't worry about anything over 1/8.

Oh by the way, Did you NOT see the cinder block!!? LOL

(I just thought of something, If the tire had to much negitive caster, meaning the top of the tire was leaning forward that would indicate something is really bent. Cars always use positive caster so the king pins push the tire along. It's also responsible for giving you the "on center feel" and it returns the wheel to center when you let go of the wheel after negotiating a turn.)
04-30-2004 06:07 PM
Deadtemple
cant figure it out? wheel bearings? bent A-arm? bent spindle?

Helo, I have read thru this forum and have done searches, but to no avail. My question was not in there.

I have a 92 firebird convertable I am restoring. It is not a classic, but in due time will be. It is my daily driver as well. A few months back I hit a cinder block with my passenger side front going about 35 mph. I blew my tire and had anew one installed along with an alignment. The shop said it need a idler arm and a lower ball joint on the right side. They gave me a price of &350 to $400. I figured that it only costs $249 to $300 for a whole new front end. ( idler arm, tie rod ends, sleeves, center link,2 ball joints, sway bar linkage, a-arm bushings) moog parts
I replaced all this myself, and I tell you what, those damn springs were terrible!!!!!!!! I had the bushings and ball joints pressed in by my local machine shop. I also put in new struts as weel. Once I got it all installed, the steering was perfect.
I did take it to get an alignment done, just to make sur. When I left the alignment shop the steering was attrocious. A lot of play in the steering wheel and the camber was turned so much in that it was making a vibrating noise on each tire. I deduced the tires were being eaten away.
I decided to try and get it back to the way it was befor I took it to the shop. It took me 2 months and I got so frustrated and had eaten two tire, I recently had it aligned by a different guy last week.
Now my problem is on the right side still. After I left the shop the right side was vibrating again. I went back and asked him about it and he said that he spent alot of time getting it right. the caster and camber had too much negative to it. He said if I leave it with him he will take a deeper look.

I am too busy for that so I took the right side toe in 2 full turns. It took the noise away, except when turning left, even a little. THen the pull to the right got worse, so I marked the castor and camber and took it all the way to the negative. I still have that noise when going left so I took the 2 turns on the sleeve back to 1 turn.

I am starting to think it might be my wheel bearings. I have no clue, because the wheel does not move in and out more than 1/8 inch when trying to wiggle the tire.
I did notice that my sway bar linkage was not even on both sides so I tightened the right side some more to make it even.

If anyone has any insight to my problem, I would appreciate it greatly.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.