Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Differential noise after warming up?
User Name
Password
lost password?   |   register now

Thread: Differential noise after warming up? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-08-2004 07:05 PM
frankenvette blndweasel, forgot to mention, my pinion seal has a slight leak, but the fluid level was fine. Anyway, I got the addditive and new diff lube and plan on replacing when I change my pinion seal. Any tips on changing the piniion would be GREATLY appreciated!
07-07-2004 09:30 AM
blndweasel One thing that I can contribute, not sure of how much use it will be to you, but when I had some chatter in my posi unit a few years back, all it took was some GM differential additive to quiet things down. It's a cheap solution so I always try that first when I get noise in the rear end that sounds like it could be simply due to friction.

good luck

tbw
07-07-2004 05:48 AM
frankenvette Brakes dragging! The rear drum brakes were serverly out of adjustment, heating up. The parking brake has been removed from this car and I am wondering if the auto-adjusters are functioning properly, and if I can run without the auto-adjusters? I have Wilwood front discs.
07-05-2004 05:28 PM
frankenvette
Differential noise after warming up?

Took a ride today in my Nova and after about 30 miles through back roads and small towns, the rear differential was making a grinding noise when starting out, maybe the first 10-15 feet, then quieting. I pulled off the road and checked the brakes and differential for heat. The right brake plate seemed a little hot, could keep my fingers on it for about 5-6 seconds, left was a little cooler. The axles were slightly warm to the touch, but the differential was very warm. Couldn't keep my fingers on for more than a couple seconds. Having never touched these parts before, I don't know if this is excessive heat or not?

When I got home and the car cooled, I pulled the right rear wheel and checked the brake pad adjustment, and they were off as I just installed new pads a few weeks ago. I checked the fluid level in the differential and oil dripped slowly when I removed the plug, so I would assume the fluid level is fine. What else should I look for, or what other checks can I make?

As usual, all assistance is greatly appreciated.

Thought this may help, the rear gears are 4.11's and my average speed was in the 50-55mph range, making 2,500 - 2,700 rpm's.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.