Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> zz4 or not
User Name
Password
lost password?   |   register now

Thread: zz4 or not Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-20-2004 12:34 AM
Jared www.yearone.com should have the front numbers listed on it.
07-19-2004 08:31 PM
Eagle1 I guess the numbers in the front should tell but I don't know where to look those numbers up.
07-19-2004 08:24 PM
Mike_82 It could be either. i dont know if there is a way to tell.
07-19-2004 08:20 PM
Eagle1 Does that mean it is from a truck or zz4? Or is it all the same? Sorry I am new to this!
07-19-2004 08:18 PM
Mike_82 From Mortec.com

10243880...350...95-00...2 or 4 bolt main...Vortec truck, Gen.I crate motors and "ZZ4", roller cam, one piece rear seal
07-19-2004 07:44 PM
Eagle1
zz4 or not

I just purchased a so-called zz4 short block partial engine on ebay. I am not sure if it is a real zz4. The back of the block has a 10243880 casting number. The front (where the alternater goes &where the head meets the block) says 1M0424 under that it says 3P04. I thought it should say zz4. Any help with this would be GREATLY appreciated!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.