Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Charcoal canister-2nd try....
User Name
Password
lost password?   |   register now

Thread: Charcoal canister-2nd try.... Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-25-2004 10:24 PM
jimfulco I ditched the charcoal can in my '72 Nova about 30 years ago, & I stuck a cigarette filter in the vent line under the hood to keep critters out. It's still there & everything works fine.
07-25-2004 03:24 PM
stinky jinx Thank you Mr. Vision.........I will try to find a cap and plug off the line.
07-25-2004 03:13 PM
DoubleVision exactly, in the days before this, the gas cap was vented, if you can find a vented cap to use, you can do away with the vapor line altogether or just leave it on and plug it off.
07-25-2004 02:50 PM
stinky jinx Double Vision.......

When you say "vapor line" do you mean the vent hose coming from the gas tank that is now plugged into the canister?
07-25-2004 02:43 PM
DoubleVision T ing into the vapor line to the pcv was a big mistake.
The Vacuum the PCV pulls is excessive, the engine "thought" it had a vacuum leak, your lucky it didn`t run so lean it burned a piston or valve. I`ve been trying to do this same thing with my 86 Cutlass, if I plug off the vapor line, I have all kinds of fuel pressure problems, excessive high pressure is the result, but if I leave it open and park the car all you can smell is gas. When I did this I used a orifice with the smallest hole drilled in it possible, it still pulls so much vacuum and makes the fuel cap make a noise from the vacuum being pulled through it. so I would just recommend you run the vapor line to the air cleaner, so it`s not being pulled by a high vacuum source and won`t cause any problems elsewise.
07-25-2004 01:48 PM
stinky jinx
Charcoal canister-2nd try....

I asked this question during the week and got no response...I am trying again as it is Sunday and maybe I will get a larger group of viewers:

I took the Charcoal canister off my 72 El Camino (350) to clean up the engine compartment. There are three hoses on it. I plugged off the vac tube at the Carb base where one of them went. I took the one that was "T"d on the hose between the vac line on the base of the Carb and the PCV valve on the valve cover off. I then took the vent hose from the gas tank and plugged it into the "T" at the PCV valve.......... I drove around for a day and had no problems. Then when I went to fill up my gas tank ( it had been close to empty on the day I had no problems) as soon as I left the gas station the engine started to flutter......then it died.....like I was out of gas! After looking for problem for a while I decided to put the charcoal canister back on just to make sure that was not the cause........well it was now it runs fine. I am assuming that the hose configuration I used caused a vacuum problem in the gas tank and the gas could not get to the fuel pump. So ..........what did I do wrong with the re-hook up of the hoses? And what is the correct way to do it.......jerry

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.