Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> Truck Won't start
User Name
lost password?   |   register now

Thread: Truck Won't start Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-09-2004 01:17 AM
61ChevyTruck well it worked, and i haven't had a problem since, but if it does it again i'm gonna rewire the whole damn truck, and by the way seon where in northern cali are you? i live in Redding!!!!!
08-08-2004 07:16 PM
Seon You'll need to cut that wire above the damaged area and then splice a new wire from there to the starter. Then try it. It sounds like you just put a "bandage" over the cut wire by taping over it.
08-08-2004 05:46 PM
61ChevyTruck i'm posotive it's wired correctly, started right up i moved it to the driveway shut it off and tried to turn it and nothin, i hit it just in case it was stuck but nothin, i took the wires off i found a spot in the wire where it was exposed looks as if it caught the exhaust and burnt the wire to the metal, so i taped all the wires up good and i'm gonna see if it works now!!!!!
08-08-2004 11:04 AM

what kind of noise does it make (if any.)?
08-08-2004 05:21 AM
Kevin45 It sounds to me like it is wired incorrectly or you have a broken wire in the loom somewhere. There is more than 1 wire that goes to the starter and because you have hot to it doe not mean all is wired up right. Double and triple check your wiring schematic.

08-08-2004 02:29 AM
Truck Won't start

alright i got a problem obviously my truck won't start i have a small block chevy engine, i have power to everything inside and i have power to the starter, i thought the starter might be bad, but i went to have it tested and it worked passed with flying colors. i'm not sure whats wrong, i have power to the starter, but it's just not turning over, every once and a while i'll hear it try to go but it just won't go through, and most everytime it won't even try to turn over. not sure whats up though, i just replaced the ignition switch about 3-4 months ago, maybe something is shorted out??? any help to clear this up would be greatly apperciated!!!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 06:26 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.