Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> timing chain?
User Name
Password
lost password?   |   register now

Thread: timing chain? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-05-2004 07:56 PM
85 vette thats what i was just asking about in a new post about distributor shearing. I thought they had a plastic gear. I'm hoping I broke the plastic gear. thanks
12-05-2004 07:47 PM
lluciano77 They have been known to jump a tooth. It usually happens when the chain is loose from being worn out. Or, when the plastic cam sprocket wears down or breaks a couple teeth.
12-05-2004 06:36 PM
killerformula Hmm, I don't think timing chains can "jump teeth." Maybe they can stretch enough so that the timing is no longer lined up, but I've never seen them jump...

You're probably going to end up taking the pan off this motor and getting chunks of goodies out of the pan. As long as you're doing all that, how about a performance cam upgrade?!?!

12-05-2004 06:08 PM
85 vette
timing chain

OK, First off thanks for answering so fast. I won't be able to check the valve train until tommorow but I do have another question. If the gear in the distributer was sheared wouldn't you be able to grab the rotor and turn it freely by hand? The rotor is in a fixed position and will not move even if the crank is turned. Unfortunately I haven't had a chance to turn the cam yet either, to see if that made the rotor turn. thanks
12-05-2004 05:45 PM
67 Deuce 4 Me I agree with Mike no rocker arm movment=no chain.You can try putting the chain in first, no need to pull distributor it will still be in time with the cam , and see how she runs. Then you will know if the valves are damaged. I had an 89 vette. Pain in the arse to work on,
12-05-2004 05:40 PM
lluciano77 Take off a valve cover. See if the rocker arms move when you spin the engine by hand. That will tell you if the timing chain is broken.
12-05-2004 05:36 PM
mikeweyman i found that when the timing chain breaks, the engine will wind over seemingly quicker and or easier than when the chain is in place.almost like winding it with no plugs.
just pop a valve cover off and wind it by hand, no valve movement, no chain. mike
12-05-2004 05:36 PM
poncho62 agreed.......Chevy timing chains rarely break, usually jump teeth 1st. Pull the distributer 1st. Either way, you should pull it.
12-05-2004 05:27 PM
lluciano77 You will have to find out exactly what happened. If the timing chain did break, you will need to find out if the valves hit the pistons and bent.

I think it may have been the distributor gear. Pull the distributor and check it out. That is the easiest thing to check, so check it first.
12-05-2004 05:15 PM
85 vette
timing chain?

Hey guys, I have an 85 corvette with a stock 350 in it with 170,000 miles on it. The other day while driving it just shut off. When i cranked it there was a funny jingling sound accompanying the normal starter noise so i decided to check it out before i ruined something. To make it short, i found that the rotor in the distributer was not anywhere near the #1 plug wire position when i put the timing mark on the damper to 0 or top dead center. I then found that the rotor wasn't moving at all when i turned the crank. My question is, assuming that the timing chain broke, if i make sure the crank timing mark is at TDC (and both valves on #1 piston are closed)and i put a new timing chain on, will i have to pull the distributer out to reset it's #1 plug wire position or will just lining up the timing marks on the cam and crankshaft gears be enough to set timing in the right position? I would appreciate any help. Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.