Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 91 explorer
User Name
Password
lost password?   |   register now

Thread: 91 explorer Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-14-2005 10:13 AM
poncho62 I agree with the linkage prognosis.....................

Wasn't there a recall by Ford in the 90s about transmissions dropping out of Park into Reverse? May be related.
01-14-2005 08:36 AM
pmeisel Sounds like a linkage problem, a good repair shop should be able to fix pronto.
01-14-2005 05:46 AM
red65mustang Your Explorer is not safe to drive, take it to a good local repair shop.
01-13-2005 07:37 PM
jasonmenefee
91 explorer

hi again i have an 91 explorer witn an automatic trans the problem is if you put it in overdrive on the colume it doesnt go into gear at all if you go back to park and then drive it takes right off also there is a problem with the rear antilock brakes the truck wont go into gear until the antilock light comes on how is this tied to the trans any help with these problems would be app thank you

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.