Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Painted firewall
User Name
Password
lost password?   |   register now

Thread: Painted firewall Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-19-2003 11:53 AM
collins motors co. Try using a short piece of a paint stick about 1.5 to 2" long. I usually start with 800 grit then work my way up to 1500 or 2000 grit.With the little block hold it level trying to sand the high spots in the sag down keeping it wet and free of dirt.It takes a while.I usually try to get the run out with 800 to 1000 grit ang use finer paper to remove scratches then polish.
01-19-2003 11:13 AM
TurboS10 I would not use 500 on a block for the whole area if it was me. You stand a greater chance of breaking through in the area around the run. If you use it with a very small block of wood or your finger so you just hit the run and not anything else the 500 should be okay. If you are just using a regular block I would start with 800 or so. I am just always paranoid about sanding through. 500 will remove material very quickly.

chris
01-19-2003 11:01 AM
rdzat I was just looking in Eastwoods cat. they have a what they call a run razor and some small what they call run sanding blocks so i ordered them, i will probably need them when i go to spray the whole car anyway.
01-19-2003 08:25 AM
rdzat Thanks for the info. the runs are in the clear coat not the base, this morning i went out to check and it seems that the runs them selfs are still a little soft how long should i wait before try some sanding a week? The base came out perfectly it was the last coat of clear when i got the run, i'm kinda worried about using a razor with my luck i would probably slice myself, when sanding should i use a small block on the runs is 500 too coarse to start with? i did get three coats of clear on so hopefully i wont sand through. Ron...........
01-18-2003 09:15 PM
Halloweenking Like Turbo says is it in the clear or in the base coat? If its in the base you will have to wet sand down to a smooth base and reclear. If its just in the clear wetsand untill smooth and buff, or if you go all the way through the clear to the base you will have to reclear. During painting if I make a mistake and make a run I use a peice of tape, dab it on the run and lifter it off, this will usually take the excess away and you can give it another coat n that spot and your good to go. If its already dry, razor blades do work if its a real nasty run then use wetsanding to smooth it. Let me know your problem speciafically and I'll tell you how to go about it.

HK
01-18-2003 08:59 PM
TurboS10 If the runs are just in the clear it should be no problem. The base coat should have been fixed befor clearing. I have used a razor blade VERY VERY CAREFULLY to get most of the run. Then used 400 grit with the tip of my finger to sand out the rest of the high spot. Then use 800,1500 on the whole area and buff off. I kindof do things how they make sense to me though as I am not a body pro. Someone else may have a better way.

chris
01-18-2003 03:59 PM
rdzat
Painted firewall

Today i painted the firewall on my street rod getting ready to put the body on the frame, everything went pretty good except i did get a few fairly large runs in it, i used a dupont b/c c/c, What would be the best way to get the runs out of it? I do have some 1500 and 2000 sanding paper i purchased thinking i might have this problem since this is my first go at painting. I would just like to get some feed back before i jump into it and screw up. Ron........

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.