Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> problem starting when hot
User Name
Password
lost password?   |   register now

Thread: problem starting when hot Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-19-2003 05:00 PM
Mirror Image The motor turns over ok maybe it could be hot soak in the carb, Its happed to me I put a plate under the carb and it fixed it
05-19-2003 02:15 PM
blndweasel I'd check two things first:

1. Is your starter overheating? If you have headers and they pass close to your starter, you can get heat soak, which will cause the solenoid to not engage when its too hot. Solution: starter head shield.
2. Do you have an electrical choke that isn't opening enough at hot temps? Remember the choke should be closed when cold, more open when hot. Solution: adjust electrical choke setpoint.
05-15-2003 12:10 AM
DoubleVision over advanced ignition timing or stuck open mechanical advance in the distributor can cause this, but the number one problem is lack of grounds. my car had this problem, so I ran a ground from the frame to the block, the block to the battery, the battery to the fender, and another ground from frame to the firewall, then firewall to intake, no more hot start peoblems, no more lights bickering at idle. I recommend anyone doing a engine swap to do this if they haven`t already, it makes the electrical system work a lot more efficent also. if all else fails, try it.
05-14-2003 11:13 PM
slider in wa Have you checked the starer draw? A new tight motor will be harder to turn over than a loose one.Just a thought.
Slider in Wa
05-14-2003 11:08 PM
jtrimmer
problem starting when hot

I have an 85 chevy pickup. just put in a new 350 when i mean new. block, carb,intake,ignition system. every thing. Im pretty sure that the timeing is set corectly. starts fine when cold but not when hot. turns over ok and if i floor the pedal it will start.if i wait 2 to 3 min it will sart fine. but it only dose it if it set for about 10 min or more . it dosnt seem like problems that other posts are talking about but i could be wrong. please help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.