Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> oil consumption
User Name
Password
lost password?   |   register now

Thread: oil consumption Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-04-2005 06:20 PM
4doorjoe
oil consuption

THanks guys i will check all the above you have been a great help
07-04-2005 10:21 AM
edge
This goes in the "You never know" catagory

I know this is a long shot, but since it happened to me, it could happen to anyone. When installing my intake, the thin section of gasket seperating the #1 & 3 intake ports slipped. It slipped enough to cause the #3 side to draw in oil. Not enough to burn smoke, but enough to lose about a 1 quart per week. Note: the gasket in the picture was torn when removing the intake.



Check your plugs for signs of fouling. If you find only one, this could be your problem. Good luck, Ed.
07-04-2005 09:54 AM
56Maynard What with oil prices and all, maybe someone is syphoning it while you sleep. lol
07-04-2005 09:48 AM
bracketeer If its not the pcv sucking it away. Check to see if the rear intake rubber has squished out of place. Oil can run down the back of the block, over the back of the tranny, and the drive shaft will spray it all over the place. If this happens it usually doesn't leave a puddle. You should see oil all over the rear of the car.
07-03-2005 07:39 PM
HemmiGremmie If it was blowing out around the valve covers, then it would be smoking and or making some kind of a mess. Hg
07-03-2005 07:29 PM
Fast Orange How many miles are on engine since rebuild?Some rings have a break-in period during which oil consumption can be high.I did a 302 Ford that burned 1 qt.of oil every 500 miles for the first 2500 miles.After that,oil consumption decreased to virtually nothing between oil changes at 3000 miles.I believe I used moly rings on that one,with a smooth surface finish in the cylinders.I was told afterwards that I should have left a rougher surface after honing.The engine had over 100,000 miles on the rebuild when I finally sold the pick-up,and it still wasn't burning oil,so it was just fine after it finally broke in.
I also swung an engine for a customer that the rebuilder had put std. rings in a .030 over bore.That engine never stopped smoking.To keep the customer happy on this one,I wound up pulling the engine and re-installing it for nothing.Needless to say I never used that rebuilder again,even though he repaired his mistake.
Just a couple of things to keep in mind,George
07-03-2005 07:02 PM
Jmark If you have non-stock valve covers, most have bad baffles and will let a lot of oil go right into the PCV valve and on into the engine. The smoke probaby won't be noticable but its constantly pulling in small amounts and burning it.

Mark
07-03-2005 06:59 PM
poncho62 Well, if it's not leaking it, it has to be burning it. If the PVC has no baffle around it, it may be sucking oil into the carb and burning it that way. Otherwise, it looks like bad rings. Generally, if it is burning that much, you would see smoke.
07-03-2005 06:44 PM
4doorjoe
oil consuption

there is not even a drop i put clean cardboard down on ground after every ride not a drop
07-03-2005 06:41 PM
84 GMC Sierra Pickup
oil

check for leaks, big puddles or other means for oil to go away.
07-03-2005 06:38 PM
4doorjoe
oil consumption

Hi guys i have 350 sbc fresh motor and seem to going through a lot of oil oil for some reason but it does not smoke or smell just goes i have gone through as much as a half a litire in a day now the only thing i can think of are my valve vovers the one for the pcv valve side is not baffeld could it sucking oil from there any help welcome

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.