Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 350 Leak
User Name
Password
lost password?   |   register now

Thread: 350 Leak Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-14-2005 02:23 PM
schnitz Did any of you guys happen to see at the GM dealerships how they have this stuff to check for antifreeze leaks? I think they make this same stuff for engine oil, gear lube, and for transmission fluid. It's just a pill bottle size liquid that will glow in the light of a blacklight. Follow the trail to wherever it starts. If they make it for transmission fluid anyhow. Just a thought anyway.

In a while, Chet.
07-13-2005 02:02 PM
Mertz I will be trying the talc trick tonight then I think I'm going to try a little right stuff around the dip stick shaft. I can't find the bolt that hold it in place so I'll try it the easy way for now.

I will try to clean up the other areas and see if I can see anything there as well.

I'm convinced now that it is not the pan. It takes awhile before I notice the leak after I clean everything off. I thought I had it with the last repair but by morning no luck.
07-12-2005 06:18 PM
Crosley Are you checking the shift shaft seal , the detent cable seal , tail housing to case, vacuum modulator?

The oil can travel around the edge of the case / tranny pan and drop off to the floor in a different loction than the actual leak
07-12-2005 05:53 PM
Jmark After that many pan gaskets, I'd be looking elsewhere. Trans dipstick is a big one if its the old style "O"-ring. Front pump seal or front pump mounting 0-ring leak too.
07-12-2005 09:00 AM
Mertz I bought an aluminum pan so that I know it is straight and that I get a good mating surface. I roughed up the surfaces on both the trans and the pan and did not use any sealant. I torqued the bolt to 12 ft/lbs. I still have a leak. So I checked the dip stick tube and there does not appear to ba a leak out of it. It is pretty well encrusted with grease and dirt. I wiped some of the dirt and stuff off where it would show a leak.

I can the car and heated things up. I went back under and tighted the bolts to 15 ft/lbs. I figured the lock washer might have an effect on the torque readings. I checked the dip stick tube for leaks. I ran the car while under it and cleaned off all the old leak residue. I check the dip stick again. I ran it for awhile and did not see anything. I parted it with a piece of white cardboard under the pan. I checked it periodically during the evening and it looked like I had the problem solved. I checked it again this morning and found some trans fuild on the edge of the paper. I don't htink it is a porous body issue because the body seems to be dry and is pretty well packed with dirt. I don't think it is the modulator either.

I will get under it again this evening. I used a rubber gasket that came with the pan. As much as I don't want to change it again. That would teh 4th time. Should I use a different gasket material such as cork or fiber. It had a cork one on it when I bought it. I changed it because I thought that was the cause of teh leak.

Thanks

Mertz
07-08-2005 04:27 PM
BigDawgsEatFirst alot of TH-350s
Leak from base of the dipstick
I have had three leak on me
and it does look like a pan leak
clean whole area of trans
and use some talc powder on area
then drive
your leak will show
07-08-2005 01:31 PM
Mertz Have you tried the fiber gaskets?

I checked the pan and it was flat. Tightened to 12 ftlbs

I am going to check the dip stick. The leak was mainly in that area when I started.
07-08-2005 08:09 AM
bracketeer
oil leak

First make sure the pan rails are flat. Overtightening will cause the bolt holes to buckle upwards causing a bad seal. Felpro and Mr Gasket both sell one piece rubber gaskets. They have grommets so you can't overtighten it. I have used both and found the Felpro to be better. Do not use RTV on it or it will leak. They work great. I never use cork anymore.
07-08-2005 07:57 AM
Mertz
350 Leak

I have a turbo 350 in my 72 Chevy Pickup and it had a cork pan gasket when I bought it that leaked badly. I replace the filter and put in a new thin rubber gasket that came with the kit. This one leaked as bad. I asked the guy at NAPA why it would be leaking and he said it was because I use RTV sealant with it. I thought Bull! I went to my local speed shop and he recommended a product called Right Stuff. I comes in a can and sprays out a bead like a caulking gun. I used it and let the car sit until the material hardened. I started it up and it looked good until I drove it around for awhile. The pan is still leaking but not as bad but in more places.

In each case I torqued the bolts down to 12 ft pounds per the specs in the kit. I went back and tightened them to 15 with the rubber gasket with no help. I hand tightened the Right Stuff gasket a little more with no help. The pan is in good shape. I dimpled the bolt holes a little before using the Right Stuff and put sealer around them.

Any suggestions on how to get this thing to stop leaking? Fluid is getting all over my new exhaust and burning on. Any suggestions on how to get that cleaned off?

Thanks for the help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.