Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> 1986 Cutlass wiring Q's again :(
User Name
Password
lost password?   |   register now

Thread: 1986 Cutlass wiring Q's again :( Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-16-2005 04:22 PM
ChrisMiddleron Now I just gotta try to figure out how I am going to get the window rolling-up out-put (-) to work.

My window switch has 6 wires going to it.

One is Pink- 12v when ignition is on.

One is Black- Which is a ground.

One is a Blue-Brown Which is driver window unroll

One is a Blue- Which is driver window roll-up.

One is a Tan- Which is passanger window unroll.

One is Blue/White- Which is passanger window roll-up.



I also have an electric trunk opener that is self grounded. I think I might have to switch it out for a trunk popper with a ground cable so I can attach the ground cable to the alarm module to pop the trunk open.

Is there a way to relay the positive on the trunk opener to pop when I hit the switch on the remote which is a -.

Thanks for the help. If anyone could give me wiring ideas for the rest id appreciate it.


Thanks,
Chris
07-16-2005 04:05 PM
ChrisMiddleron Wohooo got it working.

I had the Ign #1 to the wrong wire. I hooked the Ign wire up to the ignition wire and the remote start works fine.
07-16-2005 02:19 PM
ChrisMiddleron Ok so far If I hook up the distributor wire to constant power the car will run non stop untill I unplug the wire. I need help finding a way to wire up the remote start to give power to the relay... to power the distributor when the remote start is activated. I would also need to be able to still use the key start method.

This is very confusing. Can someone who has any info on Remote Start car alarms help me out on how Remote Starts are done please.


My dad and I have tried many different wiring methods and still cant figure anything out.
07-16-2005 12:35 PM
ChrisMiddleron
Quote:
Originally Posted by ChrisMiddleron
Ok

So far I got the door locks to work off the car and the alarm to work.

The remote start is also starting to work but from some reason it is cranking but wont start.

If I start the car with the key in the ignition and start it starts up instantly, but when I start it by remote without the key in it the remote start just cranks.

Does anyone know why it might be doing this?


Here is what I hooked the Remote start wires up to.

"5 Heavy Gauge starter harness in the starter module (ignition switch interface)"

Alarm wire below:

Purple wire: Starter output (+). Connect to the vehicles starter wire.

Car wire below:

I have this hooked up the the Purple wire under the steering column. Im sure this one is right because the car wouldn't be cranking if it wasn't.

Alarm wire below:

Orange wire: Accessory Output (+) Connect to the accessory wire coming from the ignition switch that supplies power to the heater/ac.

Car Wire below:

I have this one hooked up to the big Brown wire under the steering column. It only gets power when the key is in the ignition and turned 2 clicks.

Alarm Wire below:

Pink wire A: Ignition output(+). Connect to the main ignition wire that provides +12v when the ignition is on and while cranking the starter.

Car wire below:

I have this one hooked up to the big red wire under the steering column. While cranking is drops to like 10v and it Meters 14v when the car is running. I don't know if this one is right.

Alarm wire below:

Pink Wire B: Second ignition output (+) Connect to the second ignition wire of the vehicle.

Car wire below:

I have this one hooked up to the big pink wire hooked up under the steering column. It meters 12v at all times and 14v when car is running.

Alarm wire below:

Yellow Wire: (+) Ignition input of Key Cylinder to alarm. Connect to the ignition wire that provides +12v when the ignition wire is on and while cranking the starter.

Car wire below:

I also have this one hooked up the the big Brown wire under the steering column that only giver power when the key is in the ignition and turned 2 times.





The remote start is working to some extent the engine just isn't firing up. It cranks but just doesn't start until I put the key in the ignition and do it manually.

If anyone can help me out id appreciate it.

Thanks,
Chris


Alarm wire below:

Orange wire: Accessory Output (+) Connect to the accessory wire coming from the ignition switch that supplies power to the heater/ac.

Car Wire below:

I have this one hooked up to the big Brown wire under the steering column. It only gets power when the key is in the ignition and turned 2 clicks.




I changed this wire to goto the Orange on the car and it still doesnt start without the key in the ignition. Now I can get the car to remote start with the key in the ignition though. (THe key is in the ignition and turned twice for the dash lights to light up and power to everything)

Im going to try to work with it a bit more and see if I can figure it out. I think the distributor only gets power when the key is in the on position. So I think im going to run a relay to the distributor with constant power to the distributor when the remote start is on and see if that will work.
07-16-2005 12:52 AM
ChrisMiddleron Ok

So far I got the door locks to work off the car and the alarm to work.

The remote start is also starting to work but from some reason it is cranking but wont start.

If I start the car with the key in the ignition and start it starts up instantly, but when I start it by remote without the key in it the remote start just cranks.

Does anyone know why it might be doing this?


Here is what I hooked the Remote start wires up to.

"5 Heavy Gauge starter harness in the starter module (ignition switch interface)"

Alarm wire below:

Purple wire: Starter output (+). Connect to the vehicles starter wire.

Car wire below:

I have this hooked up the the Purple wire under the steering column. Im sure this one is right because the car wouldn't be cranking if it wasn't.

Alarm wire below:

Orange wire: Accessory Output (+) Connect to the accessory wire coming from the ignition switch that supplies power to the heater/ac.

Car Wire below:

I have this one hooked up to the big Brown wire under the steering column. It only gets power when the key is in the ignition and turned 2 clicks.

Alarm Wire below:

Pink wire A: Ignition output(+). Connect to the main ignition wire that provides +12v when the ignition is on and while cranking the starter.

Car wire below:

I have this one hooked up to the big red wire under the steering column. While cranking is drops to like 10v and it Meters 14v when the car is running. I don't know if this one is right.

Alarm wire below:

Pink Wire B: Second ignition output (+) Connect to the second ignition wire of the vehicle.

Car wire below:

I have this one hooked up to the big pink wire hooked up under the steering column. It meters 12v at all times and 14v when car is running.

Alarm wire below:

Yellow Wire: (+) Ignition input of Key Cylinder to alarm. Connect to the ignition wire that provides +12v when the ignition wire is on and while cranking the starter.

Car wire below:

I also have this one hooked up the the big Brown wire under the steering column that only giver power when the key is in the ignition and turned 2 times.





The remote start is working to some extent the engine just isn't firing up. It cranks but just doesn't start until I put the key in the ignition and do it manually.

If anyone can help me out id appreciate it.

Thanks,
Chris
07-07-2005 03:41 AM
ChrisMiddleron Thanks for the info im going to look for one.

Right now my dad is helping my out quite a bit. Right now im trying to figure out which one of the Cutlass's door lock wirings match up with the alarm.

The 1986 Cutlass im pretty sure has no door lock Module, Vacuum Pump, or BCM.

That leaves me with only 3-4 options but I still aint 100 percent sure.

Which one of the wiring diagrams would work for wiring my alarm to door locks.





I think the one below is the setup I have on the car. Do yall think it is?













If yall could tell me this I would appreciate it.


Thanks,
Chris
07-03-2005 09:17 PM
1982 SS The factory wiring diagrams are usually the best I have found. They usually come with the factory service manual.

Mine even has diagrams for individual circuits/systems.
07-02-2005 09:57 PM
docvette
Quote:
Originally Posted by ChrisMiddleron
Hi

Starter module wiring:

Purple: Starter Output (+ Connect to vehicles starter wire)

**Do you Mean The Solenoid Engage Wire?? It's usually 18 ga Brown located on the Solenoid..this energize the starter..***

Orange wire: Accessory Output (+). (It says connect to the accessory wire coming from the ignition switch that supplies power to the heater/air-conditioner.) My Chilton only shows a ping wire going the the ignition switch.

**Depending on it's actual Draw, (20 amps or less) you can go directly to the ACC Buss of the fuse box...DO NOT USE this for things like starter engage or any other high current draw item***


Pink wire A: Ignition output (+). (It says connect to the main ignition wire that provides +12v when the ignition is on and while cranking the starter.

**If you Have HEI, you can find this wire at the distributer, the red wire going into the cap marked "BATT"**

I cant find any ignition output at all.

Pink wire B: Second Ignition Output (+). Connect to the second ignition wire of the vehicle.

I cant find this one.

**This wire will be located on the starter solenoid, at the terminal marked "I" **

Pin 6: Black/White wire: (-) Neutral safety switch input. (Connect this wire to the Park/Neutral switch in the vehicle.)

Does anyone know what color this wire will be?

** The Neutral safety Switch is located at the transmission and / Or the column Shift (depending on what you have, also if standard shift, you will have a clutch over ride involved..same circuit..one side of the switch will have power, the other will not, in other than park or neutral..this is the wire you want.***

Pin 7: Violet/White wire: (Tachometer Input or high voltage sensor input wire.)

Does anyone know what color this wire will be?

**If you have HEI this wire will be next to the BATT wire on the distributer cap, white, marked "TACH"****


Pin 2: White wire: Parking light Output (+/-) Relay. (Connect this wire to the circuit that shows +12v or ground only when the parking lights are on and set the internal parking light relay jumper to the proper polarity.)

Does anyone know where this wire would be and what color it would be?

**Your on your own here..Different systems support different options..get a manual for yours and follow it..****



Pin 4: Grey wire: Hood Pin input (-). (It says connect this wire to the hood pin switch)

Does anyone know if the Cutlass's had one of these and where it would be located?

**Nope, maybe they mean the courtesy lamp under hood..that switch is at ground potential...*****

Pin 6: Yellow wire: (+) Ignition Input of the key cylinder to alarm. Connect to the ignition wire that provides a +12 v when the ignition is on and while cranking)

Does anyone know what color wire this will be?

**ny 12 volt switched source at the buss that does not lose 12 volts while cranking..OR to the HEI BATT terminal.****

If anyone could help me out on this id really appreciate it.

Thanks,
Chris
Get a Manual and let us know on the rest...

Doc
07-01-2005 02:53 PM
sedan delivery
alarm system

i check the system on auto zone- it is there--
here is how
1. after you get auto zone web sight
2. inter currant veh.
3.click shopping
3. click repair instruction on left side
4.click picture repair guide
5.click chassis electrical
6.click wiring diagram on right side
7.scroll down till you find the year it is 85 to 87 and under that it continued and so on---try this again-- it is there
06-30-2005 07:28 PM
ChrisMiddleron Damn

They dident have 1 for a 1986 Cutlass Supreme.
06-30-2005 07:25 PM
ChrisMiddleron Ima try it out. Thanks
06-30-2005 05:32 PM
sedan delivery
wiring

go to auto zone when you get to the web sight. left upper add current veh. then click on auto repairs. click on wiring diagrams. and follow instructions. you should get all the colors you need.
06-29-2005 11:51 PM
ChrisMiddleron
1986 Cutlass wiring Q's again :(

Hi

I recently bought an alarm. I have a Chilton but the wiring diagrams in the book stank.

My Car is a Cutlass Supreme with the Y in the vin.

Starter module wiring:

Purple: Starter Output (+ Connect to vehicles starter wire)

So far on my Chilton the only color wire I see is for the starter is also a purple wire.



Orange wire: Accessory Output (+). (It says connect to the accessory wire coming from the ignition switch that supplies power to the heater/air-conditioner.) My Chilton only shows a ping wire going the the ignition switch.


Pink wire A: Ignition output (+). (It says connect to the main ignition wire that provides +12v when the ignition is on and while cranking the starter.

I cant find any ignition output at all.

Pink wire B: Second Ignition Output (+). Connect to the second ignition wire of the vehicle.

I cant find this one.



Pin 6: Black/White wire: (-) Neutral safety switch input. (Connect this wire to the Park/Neutral switch in the vehicle.)

Does anyone know what color this wire will be?

Pin 7: Violet/White wire: (Tachometer Input or high voltage sensor input wire.)

Does anyone know what color this wire will be?


Pin 2: White wire: Parking light Output (+/-) Relay. (Connect this wire to the circuit that shows +12v or ground only when the parking lights are on and set the internal parking light relay jumper to the proper polarity.)

Does anyone know where this wire would be and what color it would be?



Pin 4: Grey wire: Hood Pin input (-). (It says connect this wire to the hood pin switch)

Does anyone know if the Cutlass's had one of these and where it would be located?

Pin 6: Yellow wire: (+) Ignition Input of the key cylinder to alarm. Connect to the ignition wire that provides a +12 v when the ignition is on and while cranking)

Does anyone know what color wire this will be?


If anyone could help me out on this id really appreciate it.

Thanks,
Chris

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.