Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Correct Timing Chain Tension
User Name
Password
lost password?   |   register now

Thread: Correct Timing Chain Tension Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-20-2005 08:43 AM
mouseman yep, your probably right.
thanks for your help
09-19-2005 02:20 PM
johnsongrass1 Why? Just more work
09-19-2005 08:54 AM
mouseman ok, that makes me feel a little better. I am going to leave it alone; however, I am going to take the timing chain back off and put pistons and rods in, then put the chain, cam button back on.
09-19-2005 08:00 AM
johnsongrass1 The variation comes from crank aligned engines, cam bore resizing, bearing thickness, core shift, as well as manufacturer tolerances on the block and crank.

How tight should it be? I'll call it snug. Anything but floppy.
09-18-2005 05:57 PM
Jmark I've done some that when installed, were as tight as a banjo string while others had a very small amount of movement side to side. Didn't pay it much attention and all of them ran fine, but then again, I wasn't building a funny car engine either.
09-18-2005 01:55 PM
hause
Correct Timing Chain

I Know That Between The Cam Gear A Crank Gear Put A Striaght Edge On Them And With A Feeler Gauge And See The Clearence. If It To Excessive It Wth Cause Permature Chain Ware Specialy If It's A Roller Cam. I Don't Know The Clearence On Roller Cam Or Flat Tappet But Call Comp Cams They Will Give You Some More Info On This.


Comp Cams Number- 1-901-795-2400
09-18-2005 12:38 PM
tattoo3 NAPA???
Thats the way its supposed to be, I know the one you took off had lots of play, but the new one should be tight. it will stretch in just a few miles. I would suggest however that you take it back off until you have all the rotating assembly installed. I prefer to leave everything else alone until each cylinder is finished and fit just perfect. crank rods and pistons are the most important part of the motor.
have fun.
09-18-2005 11:30 AM
mouseman
Correct Timing Chain Tension

Hello,
I need some expert advice.
For a week now, I have went through two timing chains because of listening to what someone else said. I am not sure they were right though.
I am rebuilding a sbc 350 with a 4bolt main. All the machine work was done by NAPA.
In any event, could someone tell me what the correct tension is suppose to be for a newly installed double roller timing chain?
In my case, when I hung the chain on the crank sprocket/w camshaft sprocket attached, it bolted right up with no problem. I installed it "dot to dot." That is not advance or retarded, I just left it at the manufacturer setting.
Now that it is installed(I do not have any pistons in yet, just crank and cam), I can spin the crank freely without any binding in the timing chain or anywhere else. The problem is that the chain itself it tight, no play whatsoever unless I apply light pressure by hand to deflect it a little. Is this normal tension? I am afraid of wearing out cam bearing prematurely.
Can any one help?
Thanks,
rob

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.