Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Blowby Problem
User Name
Password
lost password?   |   register now

Thread: Blowby Problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-23-2005 07:16 AM
cboy Arrowhead,

Here is a pretty good thread explaining how your PCV system OUGHT to be working. http://www.hotrodders.com/forum/diag...ghlight=blowby

Included in that thread is this handy dandy backyard test to determine if your PCV system is working. (Kudos to NXS and Kultulz for the original info.)

1) This morning I first checked the vacuum at the hose running from the carb base to the pcv valve and had 19 inches of vac. - so that looked good.

2) Per NXS's advice, I disconnected the hose from the carb to the pcv valve and plugged the pcv valve outlet and the vacuum stub off the carb. With the engine at idle I then pressed my palm over the oil filler/breather cap hole and held it there about 10 seconds. When I lifted my had I would get a definate puffing from built up pressure...but no smoke of coloration in the air being blown out.

3) I then added a bit to NXS's troubleshooting guide. I once again attached to hose from the pcv valve to the vac stub on the carb and ran the "palm over the breather hole" test again. And I STILL got pressure build up and a puffing when I removed my hand. And from Kultulz's explanation, I don't think that is supposed to happen and might indicate a faulty pcv valve.

Dewey
09-23-2005 12:07 AM
BstMech Check to make sure the vacuum port for the PCV isn't restricted from gunk.
09-22-2005 10:27 PM
docvette
Blowby

Doc here,

How much blowby do you have? a little is a common byproduct of combustion...How new is the engine?

Is it possible the rings have not seated, or seated properly? how did you break it in?

First if you eliminated the PCV for straight vacuum your heading for trouble..that blow by, over time, will turn to straight blue smoke out the pipes, fouled plugs and it will run like crap in a can...as you will be sucking straight oil into the induction system and burning it.

The valve is designed to be a one way valve, and shut off as soon as the vacuum is relieved (off idle, acceleration) when the vacuum is low AND oil pressure is high. Put the valve back in..or block it off altogether..Plus even with the restriction , it can't be too good for the vacuum volume.

Next, Was the Valve cover cap on the opposite Valve cover vented? If not therein lies your problem...The PCV MUST travel across the engine to pull blowyby out..If it's blocked off (no breather ) it will only breathe until the pressure is equal at the valve and crankcase, then become a "Vacuum canister" that will blow gaskets over time.

Put a vacuum gauge on the tap and see what you actual vacuum pressure is..should be a STEADY 17 to 20 In Hg at idle and decrease with throttle..(unless you have a real Lopy Cam..)

Baffles, as Henry Said, are important, especially with an engine that has an overactive top end oil system..and "Shortie Valve Covers" you can get a breather cap with a baffle installed in the cap (which is nothing more than a cap with a steel wool like substance inside of it..) but on the PCV side you should have a Valve cover baffle, or baffled grommet.

Try that, see what transpires..

Doc
09-22-2005 09:37 PM
Kevin45 The rings could be installed incorrectly, youo could have a scored cylinder, or you could have a buildup around the ring not allowing it to do it's job. Drain a quart of oil out and toss in a quart of tranny fluid. The trannie fluid is high detergent, Drive it for 200 miles and do an oil change and see if it makes any difference. If per chance you have a build up around the rings this should clean things up[.
09-22-2005 09:25 PM
Henry Highrise Go to Jegs or somewhere like that and order some baffled gromets for your valve covers. Then replace the ones you have now with the baffled ones, onr for your oil breather and one for the pcv valve. The cheap valve covers to not have baffles under the cover for those openings. So the baffled grommet is the way to go with them. Without them oil coming out that breather is normal.
09-22-2005 09:15 PM
paulo T bucket.Even a very small ridge can crack rings and pistons.I hope it is not the case.Forget about the compression test.Do a "leak down test" using a good instrument.It will diagnose better.Anything more than 30% means serious problems.Or maybe the rings are not correctly installed?
09-22-2005 08:43 PM
Arrowhead
Blowby Problem

I'm having a bad blowby problem with the motor in my T Bucket.

I took an EFI 302 from a van and freshened it up with rings and bearings and transplanted that into my T Bucket. The cylinders were in great shape with no noticable ridge. I have the el cheapo chrome valve covers and el cheapo chorme breather on the front of the drivers side cover. The PCV valve is on the back of the passenger side cover and connects to the stock fitting on the intake manifold, so I should have a good crossflow and good vacuum through the motor. This setup worked perfectly for about 3000 miles, nothing comming out of the breather and no oil dripping. All of a sudden I started getting oil mist from the breather. Of course the oil ends up on my windshild cause it's a T bucket. I've replaced the PCV valve three times and the vacuum hose to it with the same results. It's not bad under idle or low load, but going up hills, it's fuming and spitting oil out. Another 1500 miles and I'm still messing with it.

Now a couple things come to mind. Either all the PCV valves I'm using are junk, or my motor is all of a sudden blowingby excessive exhaust gas.

Now I have temporarily fixed the problem by eliminating the PCV valve and piping the vacuum directly to the valve cover. I put a small restriction in the hose as to not bleed off too much vacuum from the intake. This works great, but now all that exhaust gas is being sucked into the intake (which it probably was all along, I just didn't know it). How much blow by is normal anyway? I think I will do a compression test to see if I lost any cylinders. Should I get a breather that has a hose to the air cleaner? Will I just end up with oil in my air cleaner?

Any Input?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.