Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Garage - Tools> Need some help!
User Name
Password
lost password?   |   register now

Thread: Need some help! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-25-2005 10:29 AM
Beenaway2long Did ya take him out for a few beers?
10-23-2005 10:08 AM
oldred Glad it worked out for you, It was kind of handy having an electrician close by I think most everyone had already figured that it was a voltage problem from the way you had described it but it really is dangerous to try and trouble shoot a problem like this without being there to see it first hand. With most problems someone can be walked through the process but when dealing with electrical power it is just too dangerous IMO to try to do this from afar and I will always try and discourage it. This does not mean that I think that not everyone can properly do electrical work it is just that with electrical power being as unforgiving as it is there is a lot to learn first and just jumping into it with help only from someone who is not there to observe is definitely not the thing to do since it is easy to damage equipment, damage wiring, start a fire or get hurt.

Now that you have it going , if you need help with plumbing or any other problems you may encounter setting up your system we should be able to help you out.
10-23-2005 08:05 AM
Henry Highrise Glad you got it worked out.
10-23-2005 07:11 AM
adtkart You are not the first one this has happened to, and won't be the last. several years ago, I helped my brother change his water heater in a mobile home. He went from a small 110v one to a larger 220v one. We did the same thing. The thing was that they were out of hot water for a day because of it. Or should I say his wife was. He and I were in hot water for some time over that. LOL

Aaron
10-23-2005 01:45 AM
bigun Believe or not as an electrical contractor I have been known to accidently do this. Generaly it is with GE panels and the half size 220 volt breakers they make. Glad you got it sorted out
10-22-2005 11:12 PM
streetrodder31
found the problem Yeah!!

Hey you that responded to this thread, I want to thank you for takeing time to be worried about others, it makes me feel good that there are good people out there, i have found the stressed out problem. My neighbor happened to be out side and he is an electrician, he came over and looked at my new panel box and all that we had done, i showed him the compressor and he looked it all over and found nothing wrong with it. went over to the panel box and he pulled the double breaker out and said shut the main off now. when i got back he showed me what was up with it. when my father in law put the breaker in it was only on a 110 leg instead of the 220 leg. when he moved the breaker down one spot, i turned the power on and walked over to the compressor and he said what are waiting for turn it on. AND LOWELL BE HOLD IT STARTED UP!!!!! Yeah i jumped up and down and ran around in circles, he thought i was kinda nuts, i told him i am glad you live close to me. well the sad story ended with a lot of hot air. LOL!!!! thanks for everyone that helped me scratch my head and got my morale up. THANK YOU ALL !!!!!
10-22-2005 10:12 PM
zimaad I have to agree with oldred on this one. I recently did a bit of electrical work at my house putting in a run to my detached garage. I had the help of a friend who is an electricians apprentice right now and he had his boss check our plans out before hand. Should wires get crossed in either run, or have wrong type or size of wires, it can turn into a big accident!! Afterall, that's why there are codes to follow, not to be a pain, but to be safe.
10-22-2005 09:57 PM
oldred Zimaad, EVERTHING you asked needs to be considered and that is why a qualified person needs to check this thing. Heck a lot of people probably would not know how to do this right and enlisting the help of a pro makes a lot more sense than damaging the equipment/wiring or worse yet getting hurt. I mean this is 220 we are talking about it will melt wires big time and could knock the crap out of someone if they get careless.
10-22-2005 09:36 PM
zimaad Well, one thing you definately don't want to do is wire things up wrong and fry something in your house. First off, are you sure the 100A panel is wired correctly? How long is the run to the new box, what type/size cable is used and how many wires are there in that run? Is it an attached or detached garage? What size/type breaker is in the main panel?

Are you sure you are hooked up correctly from the 100A panel to the compressor. Should be two hots and a ground. How long is the run to the compressor? What size wire from 100A to compressor? Make sure the right connections are made in the compressor box. On mine, there are two poles to the pump/motor and two from the breaker, then the ground. Make sure these are according to the manual.
10-22-2005 09:00 PM
oldred First off you need to get someone qualified to do this to look at it but if you are getting power to the motor then it sounds like 110 volts. If you can not find someone then at least get a volt meter and check it with that. I strongly recommend getting some help as this is not something to monkey around with if you don't understand it since you could cause damage and it is just plain dangerous.
10-22-2005 08:51 PM
streetrodder31
Then what would you think it would be.

What do you think there highrise, the weird thing why won't it just start right up. we checked the wireing again and all is leading to right but when we turn the switch to auto on, not a thing. i give up, do you think the switch would be bad on the compressor, i can't believe it would be since it has never be used, heck i can't even use it. what a crappy deal.well if you guys have any other ideas throw them to me. i would be happy to hear your advice, i think even the pros would be scratching there heads to.
10-22-2005 08:13 PM
Henry Highrise My thinking is the green wire should go to a grounding bar in the switch box, they usually have bare wires and the white neutrals from the 110 circuits in them as well as the ground for the 220 (Green) If you have a double breaker 220 then you did right with the back and the white going to it.
10-22-2005 07:52 PM
Mrwood
need some help

Why dont you just call in some pro help, before you do further damage. Im like you i try to do everything myself if i can, but i think you need to have someone check out your wiring, its not worth the risk to your shop, or you. Please dont take me wrong, im not cutting you down.
10-22-2005 07:24 PM
streetrodder31
Here what i have.

in my panel box, Highrise i have one big breaker for 220 stuff, ok he has it hooked up like this . green wire to a brass screw on the side, then a black and white wire goes in each of the holes in the back of the breaker. then snapped it in place and flipped it on. is this right. or wrong, looks like it would be right .
10-22-2005 07:10 PM
Henry Highrise Only other thing I can think of is.......When you put your two breakers in your switch box...did you plug them in on the same leg in the box? If you did it will not work, you have to have one on each 110 leg in your box.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.