Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Some shots of my novice welding
User Name
Password
lost password?   |   register now

Thread: Some shots of my novice welding Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-06-2005 10:12 AM
Ripped Thanks for the tips. Yeah I think that my wire feed speed was set too high in some cases. I think because it's a 110 v welder I need to bevel the thicker metal, like the roll bar. (I only did this in one area)
One thing I did last night (on the underside of the car) working on the sub frame connectors was to sand blast the area I was going to weld, in case the grinder didn't remove all the paint etc. The other thing I did was move the ground clamp over closer to the area to be welded and make sure that it had good contact.

Thanks for the advice, and tips
11-05-2005 09:46 PM
Bee4Me Yup. Crank the heat up to 4 or highest setting and slow the feed down some.
Don't get in a HURRY to weld THICK metal. Have it fast enough so's it's not welding the tip to the piece but not laying lumps. Start on the thick piece and weld over to the thin back and forth like sewing up a seam.

Also, Be sure it's CLEAN wherever you welding to/from.
11-05-2005 09:08 PM
blacklabzeke The welds look cold. Turn up the heat.
11-05-2005 08:42 PM
shoddy_f-body Not enough penetration.Turn up the heat.Should sound like bacon frying.
11-05-2005 06:49 PM
steve t if you are racing, your rollbar must be welded good to pass tech inspection
11-05-2005 06:40 PM
oldred How about some close-ups of the welds, maybe we can get a better idea of what or if anything needs to change.
11-05-2005 06:17 PM
mitmaks youre doing good, just remember not to overheat panels or theyll warp
11-05-2005 10:10 AM
crashtech Are those painted stripes INSIDE the roof?
11-05-2005 12:10 AM
grouch I'm no expert. Some of those look like popcorn -- not enough penetration. Have you looked at http://www.hotrodders.com/forum/got-welding-coach-57713.html
11-04-2005 11:55 PM
Ripped
Some shots of my novice welding

I have been busy working on frame patches, and just this week, the roll bar and subframe connectors.

My welding at times is good, and at other times, a little crappy, but I am getting the hang of it slowly

there are some more pics in my gallery besides these ones

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.