Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> jeep rear wiper motor wiring
User Name
Password
lost password?   |   register now

Thread: jeep rear wiper motor wiring Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-10-2005 07:14 PM
themodernartist
thanks

Hi Vicrod,
Thanks for taking the time to look at my problem.
Chaz
12-10-2005 05:28 PM
vicrod Try this.

1-Make sure the motor is good. The diagram indicates you can do these tests as all wires are brought out of the housing to a terminal block.
Disconnect all (5) wires at the terminal block.
Connect the motor to a ground (black wire - #1 on the terminal block).
Then connect 12 volts to the low speed wire (white - # 2 on the terminal block). If the motor runs disconnect it.
Connect 12 volts to the high speed wire (red - #3 on the terminal block). If it runs the motor should be OK.

2-Test the limit switch.
Again, all (5) wires remain diconnected at the terminal block.
Using an Ohmmeter or a continuty tester, rotate the motor to the parked position of the wipers. Connect the tester to ground and the gray wire # 6 on the terminal block. The "Wipers down" limit switch should close (giving you continuity). Operate the motor and watch the switch open and close as goes in and out of the park position.
You may not be able to rotate the motor by hand if it is a worm drive type, you will need to "bump" it with 12 volts in low speed for this test.
Next, test the "wiper up portion of limit switch. Connect the tester to the blue #4 wire and the gray #6 and rotate the motor. You should have continuity when the motor is running. I can't tell what the purpose of the "wipers up" switch is. The drawing doesn't show the entire circuit.
If all this tests out the wiper motor assembly is good.

If the motor tests good, you probably do NOT have a switch that will work for this motor.
Any DP3T switch, (3) position, OFF-ON-ON, maintained in all positions, should work.
Don't forget that when the switch is off the motor gets grounded on the low speed wire as soon as it gets to park (via the TAN wire). This is to prevent coasting or run-on caused by the residual magnetic field.

vicrod
12-10-2005 07:04 AM
themodernartist
Rear wiper motor wiring

I'm having problems wiring a Jeep Wagoneer 2-speed REAR wiper motor attached to a generic 2-speed wiper switch to make it function correctly. BTW, it is not going in a Jeep but a '51 Hudson as the front windshield wiper. The reason for this particular motor is that it is 2-speed and it has a long transmission shaft which is needed.

I want just a wiper switch on the dash not on the column.

1. The wiper switch is the one used for New Port Engineering's product. It has off, low and high.
2. The Wagoneer electrical schematic shows that it can be hooked up to a standard switch (no pulse) and without the wiper module.
3. When wired to the generic switch and you go from off to low, it works fine. When you go to high, the motor makes one swipe and goes to park.
4. I have ordered a Wagoneer rear switch to replace the generic switch but I doubt it will have the correct positions on it. It is a rocker switch.
5. The Wagoneer schematic doesn't indicate if you need the main wiper switch mounted on the column with the rocker switch in between.

Any ideas?

Chaz

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.