Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 4.6 cooling problem
User Name
Password
lost password?   |   register now

Thread: 4.6 cooling problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-22-2005 04:15 PM
Mustangsaly I have a 00 Mustang GT Spring Feature Edition 4.6 V8 5 speed with 27,000mi, and a month or so back got a recall from Ford (I guess you call it a recall, if your having fuel problems at the intake they will replace it. not sure if it was all intake problems or intake fuel problems) but might make sure.

I don't see it here, butt know my wife showed me something about a fuel intake problem / recall http://www.internetautoguide.com/aut...lls/index.html


Mustangsaly
12-22-2005 09:18 AM
1931 steve The only fix is to replace the manifold with a updated version (all aluminum). The cooling fan will run with the defroster on or the A/C on, and also when the engine reaches a set temp to command the fans on. Check with your local Ford dealer this may be under a recall.

Steve
12-22-2005 08:38 AM
rebelcowboy50
4.6 cooling problem

i have a few questions about a 4.6 mustang my g/f just got,the guy we got it from said somthing was wrong with the fan,it only comes on when u have the heat or somthing on,but it is leaking at the water outlet on the intake,i put a new thermostat in it and seen that the intake was cracked right there and someone had put some j-b weld on it,it has a plastic intake,i dunno if that is a good fix for it,but a new one is like $250,it dont get hot or anything just driving normal,but the leak i think is causing all the problems,its not building up any pressure in the system.im wandering could i get a water outlet gasket for somthing else and put on it and put some silicone to stop the leak,cuz it only has a like an o-ring type gasket.i think it is building up pressure but its coming out that leak.and i dunno if this is causing the problems with the fan or not.can someone give me some help on this.cuz i have heard that the intake cracking right there is bad on 4.6's.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.