Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> pin hole's in clear finish,
User Name
Password
lost password?   |   register now

Thread: pin hole's in clear finish, Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-31-2005 01:11 PM
great adventure thank you very much for your advise,

and wish you a happy new year

ga
12-31-2005 09:20 AM
wothrottle always clean with wax and silicone remover BEFORE you start sanding.
12-30-2005 02:37 PM
great adventure dear mr. mrcleanr6,

i did not applied the primer...however i only sanded the old clear
and applied the base black coat over the clear then i applied my clear
i think the surface is oily or been wazed before ..??

thank you any way

ga
12-29-2005 09:17 AM
shine i have had pin holes created by water. usually during the summer here in tex. a small water drop will form on the head and then explode into the fan. if i had'nt seen it i would not have believed it.
12-29-2005 08:51 AM
mrcleanr6 if you were getting the pin holes when shooting the base then it could be 2 things. either the primer surface wasn't clean and the basecoat was fisheyeing or you rushed the primer and got solvent pop in that. when you sanded it you left very small pores in the primer surface. the basecoat wont bridge the pores and then you have the same problem with the clear not bridging over the pores.
12-29-2005 08:34 AM
great adventure thank you jcclark

thank you very much for spending your time answering my question.
yes i am always in a hurry also i don't give enough time for flashing clear coat
or between coat to coat just to advice any dust.. but i think i were wrong?

i wish you a Happy new year

take care

ga
12-29-2005 08:07 AM
jcclark If it's a pin hole and not a fish eye it may very well be
recoating to soon with the clear. A pin hole will happen
when the solvents underneath are escaping to fast.
Allow your base to dry longer and allow longer flash times
with the clear and that usually stops them.
12-29-2005 06:58 AM
great adventure milo.. you are absolutely right??

Now I remember one thing..

1. the pine hole's happened also when i applied the black base coat
2. as you said may be the bike been waxed.. or oil as i did not clean
the tank with thinner before i spray the paint???
3. one thing i forgot to tell you that my spray gun has upper cup
so i cut the the top of the aluminum Pepsi can and mix the paint
inside then put the filter on my spray gun cup and filtering the paint??
4. i have painted many bikes but never face any problem before..
5. i am on my way to buy new digital camera and will show u my work

thank you very much and happy new year

ga
12-29-2005 01:28 AM
milo Sometimes a little speck of oil/grease/wax/silicone is all it takes ruin the day.
What looks like the clear being the problem could actually be something sitting on the base.
Is it just the one?
a picture would help ...
12-29-2005 01:20 AM
great adventure
pin hole's in clear finish,

I've just painted motorcycle with zebra custom painting
black and white, but after I applied the clear coat i had a pin hole at the
fuel tank, but i don't know the reason why.. I have used the same spice
heckers paint, s.h. clear and s.h. clear with proper air adjustment
i also clean the surface carefully.. do u think its wrong thinner
or oily surface??? the thinner is been commended by the paint shop

its not orange peel bin but small small pin hole's any advise pls

ga

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.