Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Chevy 350 Timing
User Name
Password
lost password?   |   register now

Thread: Chevy 350 Timing Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-22-2006 08:40 PM
57 Chevy 2. Would moving the distributor another notch make things better yet or would it make them worse?

Worse.

If you have a vacuum gauge, advance the timing to the highest reading at idle. Back it off if it pings. If your motor is built on the wild side, this won't work. You didn't say what cam, carb, ect. your running.
01-22-2006 08:05 PM
KONADOK
Chevy 350 Timing

Aloha xntrik, poncho82, onovakind, engineczar

Thanks for all the good help. The tip on "rotor phasing" I think it helped the most. I moved the distributor over one notch on the oil pump drive. The timing mark is now about 8-10 degrees closer to the pointer, almost straight up and almost hidden by the water pump. I am checking it at around 800 - 1000 rpm with the vaccum advance disconnected and plugged. The motor runs better.

My next move is try "manual timing". Here's how a friend explained how you do that:
1.) retard until it runs rough at idle,
2.) advance to where it smooths out,
3.) run to 160F - 180F and listen for pre-ignition pings going uphill in drive,
4.) if there is pinging, retarded it a degree or two.

Two questions:
1. Is that a good way to do it?
2. Would moving the distributor another notch make things better yet or would it make them worse?

konadok
01-22-2006 01:40 PM
poncho62 Are you sure that you have the right damper on it?.....The early 80s SBs had the timing mark right on top, so you looked down between the water pump outlets.

Check your damper for TDC (top dead centre)
01-22-2006 01:30 PM
denny1977
vacume adance

when setting the timing plug off the vacume advance
01-22-2006 01:10 PM
xntrik Due to something called rotor phasing....

the rotor does not necessarily point directly at the distributor terminal when the spark fires.. some rotors have very wide contact ends...

What you need to do is remove your distributor and turn it one tooth and reinstall it so that your "timing" position will be in the mid range of your available distributor turning arc. That is.. you don't move the cable mount, you change the distributor....... move it so it won't hit the stuff!

You should also verify the TDC timing marks on your dampner and pointer by staticly checking the top dead center with a positive stop tool.
01-22-2006 01:01 PM
KONADOK
Quote:
Originally Posted by onovakind67
If this is a typical SBC with the timing tab on the driver's side the timing would be advancing if the mark moves up towards the water pump (CCW). 25 to 30 advanced would not be unusual.
[QUESTION=KONADOK] If 25-30 degrees advanced is not unusual, how do I time the engine using a timing light? Does it mean I cannot use the timing pointer on the drivers side? Do I not worry about where the marker is and time it "manual" (retard to barely running and then advance to a good idle).

My other problem is that the distributor will only rotate about 12-14 degrees before it hits the accelerator cable mount on the firewall (I hope that's not a biggy since I would have to relocate the pedal assembly to change it).
01-22-2006 10:51 AM
KONADOK
Chevy 350 Timing

If 25-30 degrees advanced is not unusual, how do I time the engine using a timing light? Does it mean I cannot use the timing pointer on the drivers side? Do I not worry about where the marker is and time it "manual" (retard to barely running and then advance to a good idle).

My other problem is that the distributor will only rotate about 12-14 degrees before it hits the accelerator cable mount on the firewall (I hope that's not a biggy since I would have to relocate the pedal assembly to change it).
01-22-2006 10:31 AM
onovakind67 If this is a typical SBC with the timing tab on the driver's side the timing would be advancing if the mark moves up towards the water pump (CCW). 25 to 30 advanced would not be unusual.
01-22-2006 10:30 AM
engineczar 1,8,4,3,6,5,7,2
01-22-2006 10:30 AM
engineczar actually that would be advanced if it was on the other side of the water pump

make sure the vacuum advance is disconnected and plugged if there is one, see if you can get the timing down to the 10-14 (or less depending the distributor) advanced range and set your idle speed. You should be able to turn the distributor 15 or so degrees unless the vacuum pot hits the manifold
01-22-2006 10:28 AM
KONADOK
Chevy 350 Timing

What is the firing order for a post 86 Chevy 350? I want to be sure I did not screw it up when I put the distributor back on.
01-22-2006 10:15 AM
KONADOK
Chevy 350 Timing

We are trying to set the timing on my street rod. The #1 piston is at the top of the compression stroke; the timing mark is on the pointer at about 2 degrees advanced; we adjusted the distributor and set the rotor arm right at the #1 contact. When we start the car and put the timing light on it, the timing mark ends up on the other side of the water pump @ about 25-30 degrees retarded! Obviously, we cannot rotate the distributor enough to compensate and get the timing mark back on the pointer. What do we do next?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.