Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> problem with ford transmission ,please help
User Name
Password
lost password?   |   register now

Thread: problem with ford transmission ,please help Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-24-2003 06:02 PM
MDFbodies As long as he has the right cartrage to read that particular vehicle and knows how to read them your friend should be able to do it.........
05-24-2003 01:48 PM
mikeweyman should i go to a ford dealer and pay the big bucks or will the one at my friends shop do it?
05-24-2003 01:47 PM
mikeweyman should i go to a ford dealer and pay the big bucks or will the one at my friends shop do it?
05-24-2003 01:00 PM
4 Jaw Chuck You need a code reader or a scanner if you really want to see what is going on with the electronics.
05-23-2003 01:41 PM
mikeweyman i only know how to decode a dodge on off on off on off on, but that didnt work. you know the way for a ford
05-23-2003 05:17 AM
4 Jaw Chuck Any codes from the computer Mike?
05-22-2003 01:42 AM
mikeweyman
problem with ford transmission ,please help

hi folks, maybe you can help me with a problem i cant get my head around.i just bought a 93 ford extend a cab,302 efi with a tow package, auto tranny and posi track. i dont know what tranny it has ,but the pan is big enough to wash a baby in. Anyway . i've been having problems with hard shifting, and upon re-accelleration a slight spin before it catches.i checked the fuses the other day , trying to get the speedo working. the same fuse has transmission written on it too.i replaced the missing fuse.the temp gauge and speedometer worked fine, but as soon as you pull away it shifts to second then third, within 50 feet,then of course it bogs out.on the same note, the battery ,fuel ,and oil pressure gauges register high. when you pull the fuse, all returns to normal.if it has parts that move, i can fix it,but this i can't so please help if you can. mike <img src="graemlins/pain.gif" border="0" alt="[pain]" />

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.