Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> G-Body Factory Gauges
User Name
Password
lost password?   |   register now

Thread: G-Body Factory Gauges Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-02-2002 07:18 AM
Madd Syntst Yes. Definitly. Go to the thread about Malibu Barbie Blues. There is all the intell you need there.
09-01-2002 08:30 PM
CARGUY the sender for the light and gauge are different on my 81 there is one for the oil light and on of two for the oil gauge a 60 lb or an 80 lb

[ September 01, 2002: Message edited by: CARGUY ]</p>
09-01-2002 07:22 PM
helrazr3 for an idiot light the sender would have to be an on/off type switch it would close after a predetermined pressure drop to make the light come on
check the parts store to see if they call for the same sender , if there different changing it should solve your problem. if there the same you could have a short in the wiring, in order to get your guage to read acurately you need some type of variable resistor with it i would think that would be part of the guage? i know a few guys were talking about the same swap a while back maybe they have some info.
09-01-2002 06:40 PM
MI2600
G-Body Factory Gauges

I swapped out the idiot light dash on my '86 El Camino with a Monte Carlo factory gauge dash. It was fairly straight forward. Everything worked, however the oil pressure gauge pegged way over 60 lbs at idle! I disconnected the sending unit to prevent damage.
My question is: Are there two different sending units; one for lights and one for gauges? I'm also now wondering if the water temp is different. I know it was when I put factory gauges in my '67.
PS - Does anyone know a source for tach filters? Mine has has a very iffy wire.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.