Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 86 Trans-AM
User Name
Password
lost password?   |   register now

Thread: 86 Trans-AM Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-19-2006 11:43 PM
sbchevfreak Press in the cable release button, and move the adjuster sleeve to it's fully retracted position. Then release the button, and depress the accelerator pedal to WOT (floor it) you should hear it ratchet into its adjusted position.
04-19-2006 08:06 PM
cajunnak
86 Trans-AM

I have A new Mad Dog 700R4 racing tranny can anyone explain to me how to adjust the detent cable (kickdown cable)
04-19-2006 07:57 PM
cajunnak
My 86 Trans-AM Intro

Hi im new to the site my name is Kirk I live in Palmer Alaska. Summer is finally here and its time to play. I have an 1986 Trans-AM that I have been working on all winter it has 305 that I had bored out to a 327 with a new Mad Dog 700R4 tranny. I have removed all the tune port components including the cars computer and replaced it with a proformer intake and a 750 Holley carb.now i am stuck

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.