Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> Reusing wheel brg grease.
User Name
Password
lost password?   |   register now

Thread: Reusing wheel brg grease. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-28-2006 10:29 PM
xntrik Please don't try to defend the Wal Mart Service bunch and any of those other oil change outfits. Wal Mart pays $ 7-8 hour and hires mostly people that know nothing about cars except that they are suppose to start when you twist the key.

Getting loose oil filters, loose drain plugs, mis-torqued lug nuts, poor wheel balance, poorly mounted garbage quality tires, incorrect oil grade installed, etc...... is a situation that should be expected from these places.

As far as new car dealerships are concerned... based on my experience,......... good luck pardner.
04-27-2006 11:56 PM
jimfulco
Quote:
Originally Posted by 302/Z28
Returned to my car, hopped in and cranked it up, watching the oil pressure gage. What seemed like minutes passed as I watched that gage set on zero, actualy it was only about 5 or 6 seconds. I immediatly shut the engine down and at the same time noticed the brand new oil filter sitting on the bench in front of the car. I opened the car door and glanced under the car to see about three quarts of brand new Pennzoil all over the floor...duh.

Vince
The exact reason (except the Nova was a '72) why I place 5 quarts of new oil on the driver's seat before I begin the oil change procedure.
04-27-2006 07:08 PM
302 Z28 No it is not common to have wheel bearing failures that early in the life of a vehicle. Probably related to Ford and others going offshore (China) for bearings.

Vince
04-27-2006 06:14 PM
Gassman The left hub was clear full of red chassis grease and the cotter pin was bent up over the end of the spindle, the right hub had thick green grease and the cotter pin was spread and wrapped around the spindle. The paperwork only listed 1 mechanic. Is it common for Ford trucks to have wheel brg. failures, 1@25000 and 1@42000. Makes me glad I own old POSs. they seem to be more reliable.
04-26-2006 06:49 PM
302 Z28
Quote:
Originally Posted by farna
I'm sure I'm not the only one to have got interrupted in the middle of something, like changing oil, and forgot something. .
Reminds me of a funny incident when I was stationed at Dyess AFB in Abilene Texas back in 72. I had a 70 Nova that I was hotrodding and I was at the base mechanic shop. they had stalls you could use to do your own mechanic work. I had just changed oil in the Nova when I was called away to advise on a problem with another guys car. Returned to my car, hopped in and cranked it up, watching the oil pressure gage. What seemed like minutes passed as I watched that gage set on zero, actualy it was only about 5 or 6 seconds. I immediatly shut the engine down and at the same time noticed the brand new oil filter sitting on the bench in front of the car. I opened the car door and glanced under the car to see about three quarts of brand new Pennzoil all over the floor...duh.

Vince
04-26-2006 01:13 PM
1931 steve
Quote:
Originally Posted by Gassman
the hub still had the Oem grease in it.
How could you tell it was OE grease?

Steve
04-26-2006 11:57 AM
farna Well, I'm not saying that Wal-Mart or the dealer service center (or wherever) shouldn't be held responsible, but people DO make honest mistakes. This is especially true in a "production" environment like Wal-Mart and dealer "quick service" centers. I'm sure I'm not the only one to have got interrupted in the middle of something, like changing oil, and forgot something. I've never forgot the OIL, but I did look down to see it running past my foot one day. Took three quarts in for it to run that far -- through the engine, into pan, onto ground, past foot. Yep, forgot the #$%$#%drain plug!! I rebuilt an engine once only to look around and see the $%#$% front oil seal slinger sitting on a stool beside my work bench. That was a couple days after the engine had been in and running! Out comes radiator to pull balancer...
04-25-2006 10:17 PM
kdc49 Evaporated--2 lbs. -- My Mom took her new Chrysler to the dealer to get the oil changed--left & drove 2 miles to Walmart & it quit---she took it back---You guessed it they forgot the oil.Told her it wasn't a problem after the clacking stopped with the addition of oil. Needless to say the Dealer & Service mgr. & I had a real serious conversation the next day. Replaced the Motor! Think the service tech got a job on the Interstate--Scary thought!
04-25-2006 09:29 PM
jimfulco I had the pinion seal on my '88 T-bird replaced under warranty a few years back. 30,000 or so miles later, after getting new non-howling tires, I found out the rear end was howling almost as loud as the tires were. We checked the oil level at a service station, and couldn't find any with a finger, so we decided to add oil until it overflowed. It took 2 pounds, and the thing only holds 3.25. There was no sign of leakage, not even seepage. I took it back to Wray Ford and said I suspected somebody forgot to fill it up after fixing the seal, and the service manager said it must have evaporated. Without me smelling it.
04-25-2006 08:41 PM
troy-curt That is what gives auto technicians a bad name, one rotten apple will spoil the whole barrel. Like has been posted, contact the ford warranty program, thats the kind of things they want to hear about.

Always ask to see the defective parts.

Troycurt
04-25-2006 05:19 PM
Gassman I'm sure the wheel was never off, I just couldn't believe they would say something that stupid. That makes me madder than the fact that they padded the claim.
04-25-2006 04:50 PM
tm454
You never know...

Stupid is as stupid does!!


Tazz
04-25-2006 05:06 AM
302 Z28 Having more than a few years in the mechanic field at Ford and Chevy delerships I can assure you that that wheel bearing had not been replaced. The mechanic performed what is known a "flat rating" on you truck. Getting paid for work not performed. I would have laughed so hard if some moron told me the grease was reused, that is nuts. You probably talked to some pimple faced kid on the service diveway. Contact Ford directly and voice your problem.

Vince
04-24-2006 09:28 PM
home brew
Reusing wheel brg grease.

Contact Fords 1-800 number and let them know what happened to you. I think Ford will be replacing that bearing for you free of charge. Be nice and let Ford know that you are advising them of improper work done on warranty and that you thought they would be interested to know what one of their franchise operations is doing.
04-24-2006 07:30 PM
Henry Highrise If the bearing failed there is metalic particles all in that grease. It should have been all washed off with solvent , blown dry with air and re-packed . Re-using grease can cause your new bearings to go out.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.