Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Brake lights, head lights
User Name
Password
lost password?   |   register now

Thread: Brake lights, head lights Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-03-2006 08:59 AM
40chevy Yes it was dark, I took it out at night. Brights,dims ,tail lights and brake lights worked. Im very happy. We are going to take it out this Friday night to a place called "Winks" people meet there with classic cars. Thanks again for all the advice everybody.
05-02-2006 11:54 PM
home brew
Brake lights, head lights

Good to hear you got your lights working. Thanks for the update. When you took it out for you trip was it dark yet?
05-02-2006 04:29 AM
docvette
Quote:
Originally Posted by 40chevy
Just a follow up, I ended up replacing about a foot of wire to the pressure switch and the switch itself and I have brake lights!! I took it out for about a ten mile trip today and it ran pretty well.
Doc here,

KEWL! Glad to hear you found and fixed the problem!

Thanks for posting back on the fix!

Doc
05-02-2006 01:07 AM
40chevy Just a follow up, I ended up replacing about a foot of wire to the pressure switch and the switch itself and I have brake lights!! I took it out for about a ten mile trip today and it ran pretty well.
04-30-2006 06:54 PM
docvette Doc here,

Or you could continuity check across the switch, with the brakes off, it should read infinite on a DVOM, set to R X 1 Ohms scale, calibrated to 000.

Then have someone step on the brakes , It should read 000.

Doc
04-30-2006 06:06 PM
vicrod Before you replace the brake-light switch do this test.

Disconnect the (2) wires that connect to the brake-light switch and jumper them together.
If the brake lights work the switch is bad.
If the brake lights DO NOT work, look elsewhere. Fuse, bad bulbs,turn signal switch, mouse ate the wires....

vicrod
04-30-2006 05:16 PM
40chevy Its a pressure switch on the master cylinder, I have a new one but didnt feel like bleeding my brakes after changing the switch. I got the head lights working thats enough for today. Thanks guys. The link to the manual was a big help!
04-30-2006 03:53 PM
docvette Doc here,

You may want to check the brake pedal linkage above the dash for that switch also..

Doc
04-30-2006 10:57 AM
home brew
Brake lights, head lights

The headlights probably hook up to the junction block. On my 51 chev pickup that is where they got their power from. As for the brake lights, there should be switch on the master cylinder, sometimes these don't work. You will have to test it.

Here is link to a site with old chevy manuals on line. You can download the 1941 manual and I am sure most of your car is the same.

http://chevy.tocmp.com/
04-30-2006 06:02 AM
40chevy
Brake lights, head lights

I have two more questions. I have my rear tail lights working but no brake lights. Is there a switch somewhere Im missing? Second, my car was disassembled when I bought it. I cant figure out where the head light wires connect to the harness. I see there is a junction box on the drivers side inner fender well is this what I should be looking at?
Thanks in advance

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.