Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 200 4r starts in 2nd. No part throttle downshift.
User Name
Password
lost password?   |   register now

Thread: 200 4r starts in 2nd. No part throttle downshift. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-18-2006 01:49 PM
yesgo Yes, I have been understanding that.
05-18-2006 01:29 PM
jakeshoe
Quote:
Originally Posted by yesgo
Thanks.
I
I'll have to do some leverage modifications in order to get both WOT and full TV range.
I hope you understand that "full TV range" isn't from the point of just getting tension on the plunger to bottoming out the plunger.
You bottom out the plunger at WOT. Idle TV the plunger (and cable) is already partially stroked in the sleeve. So you should have to "pull" the cable to install it on the throttle linkage at idle.

Bowtie Overdrives has a pretty good writeup on their website explaing the TV system on these transmissions. It is the same as the 700R4. Go check it out.
05-18-2006 10:11 AM
yesgo Thanks.
It was rebuilt locally a couple years ago. The place is no longer in business. I've tried to contact the person who rebuilt it through email, but he hasn't returned it.

I'll have to do some leverage modifications in order to get both WOT and full TV range. At this point I would welcome any kickdown or late shifts just because I'd know I'm getting somewhere
I guess this could also cause my 2nd gear starts if it is too loose? If it does start in first, it shifts very quickly.

I have yet to drive it since my adjustment yesterday.


Oh, the tension doesn't seem to be any worse without the car running, it might actually be a little easier to pull the cable with it running now that I think about it.
05-18-2006 12:14 AM
jakeshoe OK,
You don't have kickdown because you don't have enough TV at idle.
The plunger isn't supposed to rest in the full out position. You need to setup the TV cable so that the pivot is 1.125 away from the throttle centerline.

This will give you proper TV cable motion.
If you set the TV cable for full TV at WOT, and you have overactive kickdown or late shifts, you can then adjust it back off 1-2 clicks. You cannot adjust it any higher because the TV plunger will bottom out and you either get a bent TV bracket, or not ever get WOT.

There will be some tension on the cable at idle.

It sounds like you have a very stiff pressure regulator spring to attain the pressures you have at idle.

Where was the trans built and what shift kit installed?

The TV plunger also feeds TV oil back to the opposite side of the plunger to reduce pedal effort, maybe this has been modified too.
05-17-2006 04:59 PM
yesgo OK, I moved the TV cable closer to the bellcrank pivot by 1/2", and managed to adjust it to where it still goes full throw @WOT, and is just a smidge tighter at closed throttle, w/o raising pressure.

The reduced leverage makes it more difficult to press the acc pedal because the TV spring is so stiff. The cable is not binding, just stiff, I think probably due to the spring. Originally I had to reinforce the pedal pivot because the stiffness of the TV broke it, now I have less leverage. At least it is reinforced. W/O the TV cable on there it is depressed easily.

Maybe this spring is custom made/cut and shimmed or something. It is really stiff.
05-17-2006 03:52 PM
yesgo The pressure rises immediately with a nudge of the cable. The slack I mentioned is just to where there is not enough tension to make the pressure rise at idle. I have full tension at WOT and full release at closed throttle.

My TV cable is not connected to the carburator. It's connected to the original throttle bellcrank setup on the intake manifold, which has a linkage rod to the carburator, and a different lever ratio.
The distance from the bellcrank pivot and the TV cable is almost 2 inches in order to get full pull and full release. If it was any closer I would only get about 3/4 TV cable throw, and zero kickdown.

Is it not the point to have full pull and full release at the correct points of throttle open/shut, or am I missing something?
05-17-2006 02:08 PM
jakeshoe Yes the TransGo spring is maybe slightly stiffer than stock, and a bit longer to replace fatigued stock items.

OK,
First you MUST not have slack at idle in the cable. What is the distance from the carb throttle shaft to the TV cable, center to center. Should be 1.093-1.125"

You should have immediate presure rise when you nudge the cable at idle.

If you have too much TV at idle, you can shorten the TV spring. Stock length is 1.900" IIRC.
05-17-2006 11:38 AM
yesgo From what I can find on the TransGo kit, it also carries a TV spring which is stiffer than stock. I'm just afraid I might end up with the same spring I already have, after spending money and time disassembling. I'd like to get a stock one. Maybe I need a salvage transmission for parts.
05-17-2006 11:29 AM
yesgo I dont have a tachometer. I would guess idle is about 600rpm in drive.

Full TV pressures @ idle are
P 210
R 250
N 210
OD 210
D3 210
L2 no change
L1 no change

Backing off the TV makes no difference, as it is already slack at closed throttle. It doesn't always start in 2nd, but will almost always. It always starts off in 1st when I first put it in gear. If I sit still long enough sometimes it will start off in first again I think. I haven't driven it much yet since it isn't legal yet.
05-17-2006 10:35 AM
jakeshoe What rpm and did you test at idle TV and full tv?

If you have too much governor pressure (too large of gov orifice in seperator plate) or too much TV it will cause a 2nd gear start.

You might take about 2 clicks off the TV cable adjustment and see where you are at.
05-17-2006 05:50 AM
yesgo Thanks.
Positive the spring in the TransGo kit is not designed to eliminate part throttle downshifts? Because I need part throttle downshifts.

I had forgotten where I wrote down my trans pressures, so I just rechecked them.
@ idle
P 70
R 140
N 70
D 70
3 70
L2 160
L1 160

Do those sound OK? This is with a note-quite-warm engine. The pressure needle jiggles a little in low gears, but sits dead on in the others.
05-16-2006 11:59 PM
jakeshoe Buy a TransGo SK200-4R for it, it will include a new TV spring.

Install this, properly adjust the TV and let us know whats up.

What are the pressures?
05-16-2006 04:24 PM
yesgo
200 4r starts in 2nd. No part throttle downshift.

I hope someone can give me some sound advise on this. I had this transmission professionally rebuilt, but I think the shift kit in it is for a really high horsepower application... or something's wrong.

The TV cable gets really hard to pull about halfway, like the spring is too stiff. I think this might be causing some of my problems. I also need to change to a lower stall speed converter. This might cause some of my other problems. The pressures check out OK.

So all the gears work, but most of the time it either starts off in 2nd, or just ends up in 3rd or overdrive way too early. It almost never downshifts when accelerating except sometimes when completely floored, which is difficult to do because it is so stiff. I don't want to just tighten the TV cable to change shifting, I want to fix the problem. The TV is already at full throw when at WOT, and relaxed when not.

I cant find a stock throttle valve spring anywhere (the dealer told me they just sell a complete valve body), and was wondering if there's a rebuild kit or mild shift kit I can get which will have the spring I want, and if you guys think it might help. From what I read about these shift kits, most use a stiffer spring there. I've never had one of these apart, nor do I have a diagram for it yet. I also don't know much other than book-knowledge theory on automatics.
I'd esp like to hear from Crosley, though I've read that you dont care much for these transmissions.

The engine only makes about 215hp, and I have a way-too-high (2600) stall speed converter in it, which I'm thinking I ought to change to 1800-2000 from a 442 or GN for this OHC6cy car.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.