Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 2000 Buick tranny shifting weird?
User Name
Password
lost password?   |   register now

Thread: 2000 Buick tranny shifting weird? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-13-2006 04:10 PM
sbchevfreak Just in case you don't look at your original, I'll post a link to this post, which contains a TSB dealing with this problem.

HTH,

Freak
06-13-2006 03:53 PM
frankenvette
2000 Buick tranny shifting weird?

I drive a 2000 Buick Century, 3.1l engine and it has developed a shift that is somewhat similar to a nasty shift kit. The shifting is accompanied by a whining noise, that builds as the rpm's build, then subside with each gear change. This thing shifts with a solid clunk! I have noticed when the tranny starts acting up, the temp gauge is higher than normal. Took the temperature off the hose at the thermostat and got 210*. This is not critical, but the outside temps are only in the 80's, and I'm afraid it may get worse when the heat builds later this summer.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.