Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering> P/S turns Left fine..Very Stiff turning Right...Why?
User Name
Password
lost password?   |   register now

Thread: P/S turns Left fine..Very Stiff turning Right...Why? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-10-2002 11:17 PM
4 Jaw Chuck Kultulz is probably right but it is worth a try, at the very least you'll learn something about racks and their inner workings.
11-10-2002 10:10 PM
KULTULZ Please be advised that special service tools are necessary to disassemble and service a rack assembly. When they were first introduced, they were serviced on the bench but now are R&R'd for the most part.

What has happened is the seals on the spool valve have hardened and started to rub into the aluminum valve bore. That is the gray you see in the fluid. There is no fix for a damaged bore other than housing replacement or a rebuilt unit. A quality rebuild (Moog) will have stainless steel liners at the spool valve and both of the rack seals.

Service replacement calls for full system flush and an inline filter to be installed in the return line. The rebuilt replacement (long rack) will also come with innner ball sockets and boots, heck of a deal.

It's just like halfshafts...it is cheaper to install an exchange than it is to disassemble, clean and inspect, lube and reassemble.

I couldn't imagine driving a car nowadays without a rack. The old linkage technolgy is archaic. I have a son-in-law that has an '86 Camaro with a box and linkage. Too slow! Too expensive to replace all those service parts when worn.
11-10-2002 08:05 PM
Hot Roddin' Rocko LMAO !!!
11-06-2002 03:15 PM
4 Jaw Chuck Especially when his given name is Charles.

It used to be Sue but after killin off the ole man I changed it. :p
11-05-2002 08:43 PM
Hot Roddin' Rocko Man, it felt good to get that rant about Racks out o' my system!
Interesting idea, cleaning the valve & bore.
Far less expensive than $100 for a Rack..
But then I still have what's left of my trusty rusty '84 Marquis..the rack in it should bolt right into the Fairmont (both are Fox-platform cars).
But the tinkerer in me wants to learn about those valves..
(4 Jaw Chuck sounds like a good Screen Name for a Machinist)
<img src="graemlins/mwink.gif" border="0" alt="[mwink]" />
11-05-2002 05:06 PM
jprowse00 the "grey" colour you see in the fluid , is aluminum particulate , basically wear material , off the internal parts .. the jobber re-mans have a steel sleeve , i believe , that precludes this condition re-ocurring .. buy the best , brand name rack , not a "wet box " , or "white box "cheapy .. make sure you buy a couple new mount bushings while your at it .. good luck .. jim prowse ..
11-04-2002 04:12 PM
dmorris1200 Well if you have time to kill and are curious take apart your rack. But at 37 years old and in this field for some time I have never worked anywhere (private garage or dealership) that serviced rack & pinions. I don't even know if you could buy the internal components retail over the counter. Anywhere I've worked it's simply take out old, flush system, install new. I could rebuild brake calipers too but why would I when I can buy loaded rebuilt ones for almost nothing for most cars. Now a rack costs a bit more than a brake caliper but my opinion on something like this is - buy it, install it, be done with it! Just my opinion .
11-04-2002 01:48 PM
4 Jaw Chuck Oh it's a rack and pinion?!

Take the end cover off where the hoses go in and you will find the valve in one of the casting projections. Most of these are aluminum so the bore is probably corroded, a little scotchbrite and you might be good to go?

Worth a try and you don't have to switch racks, you might even be able to just change housings with a good junkyard piece.

Don't give up yet!
11-04-2002 01:25 PM
Hot Roddin' Rocko Hey, Thanx for all the responses!
This is a great board!

1) Yep, if it were a balljoint, strut bearing or another suspension component, it'd be stiff both ways.

2) Lucas P/S Restorer IS great stuff, helped a lot in my van..but not in this car..not so far.
My van's P/S fluid was also grey (before I drained, flushed, refilled & bled). I asked the former owner what fluid he put in it & he said "The bottle said "Power Steering Fluid- works in all cars". Well, one size does NOT fit all- Both my van AND this Fairmont call for Type F Trans Fluid in the Power Steering systems.

3) '81 Fairmonts are indeed Rack & Pinion Steering-
there's no conventional steering box.

Seems I will need a Rack.

You know, I've had 4 cars so far w/ Rack & Pinion Steering (3 power, 1 manual). TWO of them (both w/ P/S) have needed new racks.

Conversely, I've had over 30 cars w/ conventional, old-style (non-rack) Power Steering..
NONE of them ever needed a box or pump replaced, and MOST of 'em were AT LEAST 20 OR MORE years old and had well over 100K on 'em when I got 'em.

Rack and Pinions are JUNK! Cheap, weak and generally inferior designs, much like the cars equipped with them.
There's a very good reason cars used essentially the same Power Steering systems (designed in the 1950's) for over 30 years..THEY WORK WELL AND THEY LAST DAMN NEAR FOREVER!

Long live old-school Detroit Iron!

[ November 04, 2002: Message edited by: Hot Roddin' Rocko ]</p>
11-04-2002 10:38 AM
tm454 Yea I think its the steering box too, don't think there is a rack on them. That GRAY fluid was a giveaway that something was really wrong inside. Did you try putting a magnet in the old fluid and see it the Gray collected on the magnet? You might try a restorer but it may not do any good if valve is sticking, but worth a try.
11-04-2002 09:25 AM
4 Jaw Chuck Sounds like the valve is stuck in the steering box, disassembly may be required to repair it. Try the power steering conditioner first and see if it frees up, grey means water contamination. The valve is probably rusted in position.
11-03-2002 07:46 PM
BstMech If your strapped for cash try this, LUCUS POWER STEERING (rack) RESTORER. You'll be amazed at how well it works, it's one trick that I learned from a carlot owner.
11-03-2002 07:19 PM
dmorris1200 If it was a problem with the strut bearings I would think it would do it consistant left or right. Sounds to me like a fault in the rack & pinion. Fluid may not be being directed properly in the rack to provide assist when your turning right. There are valves in the rack that control the flow of fluid inside the rack to provide proper assist. Most remanufactured rack & pinions come with new inner tie rods, you can either swap over your outers or get new outer tie rods as well. You will also need an alignment when done. If you count the amount of rotations it takes to remove the outer tie rods off the old rack and install same amount on new rack alignment will be close enough that you should be able to drive her to the nearest alignment shop. Make sure you flush all the old fluid out of the system and if the pump is whiny at all replace it too.
11-03-2002 06:57 PM
Hot Roddin' Rocko
P/S turns Left fine..Very Stiff turning Right...Why?

And I doubt it's cuz it was a former Nascar Racer..
Not this '81 6 Cyl Ford Fairmont. LOL

It's odd.. Steering to the Left is fine (smooth, light, no hard spots or noises).
Steering to the Right is VERY stiff, as if there's no Power Assist at all.

It's stiff almost as as soon as you turn it off-center to Right. It's not like it's smooth 1/2 way to lock then stiffens.

But there's NO Noise or Pulsation or anything unusual, except the stiffness.

Increasing RPM has no effect.

Stiff to Right whether rolling or stopped.

No, the car isn't and wasn't wrecked.

It doesn't pull, wander or shimmy either.

Wheels don't sit funny- No obvious Camber or Caster problems (not to the naked eye, anyway).

Both front tires Pressure good, worn evenly.

I just bought the car, so don't ask me when it started doing this.
I noticed the P/S fluid was greyish in color,
so I drained, flushed, re-filled (w/ proper fluid) & bled system. NO Improvement (I did this about a week, and maybe 60 miles ago).

Car is an '81 Ford Fairmont, 200 C.I. Inline Six, Power Rack & Pinion Steering.

Is the Valve bad?
Is it the Rack?
The Box?
Another Suspension or Steering component?
Is perhaps a Strut seizing up?
WHAT is the Problem?
HOW do I fix it?

I appreciate your help..
Thanks

<img src="confused.gif" border="0">

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.