Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 700r4 Stuck in first
User Name
Password
lost password?   |   register now

Thread: 700r4 Stuck in first Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-09-2006 08:33 PM
Crosley
Quote:
Originally Posted by busted 700r4
Hey everyone im trying to get my 90' camaro iroc back on the road. The trouble is that we lent it out to a friend and she found some way of tearing the transmission up instead of switching to second it just keeps locked in first. I have tried to switch it manually and that dosnt work either. Instead of switching it just runs up the rpm's, and if you come off the throtle it dosnt drag down it acts like its in neutral and drops down to idle. I hope someone out there can help me out I love this car too much to bear watching it sit. thank you

check TV cable adjustment.....

possible broken govenor gear ( plastic)..... under a round press on cover near back of main case , drivers side
07-09-2006 07:40 PM
busted 700r4
700r4 Stuck in first

Hey everyone im trying to get my 90' camaro iroc back on the road. The trouble is that we lent it out to a friend and she found some way of tearing the transmission up instead of switching to second it just keeps locked in first. I have tried to switch it manually and that dosnt work either. Instead of switching it just runs up the rpm's, and if you come off the throtle it dosnt drag down it acts like its in neutral and drops down to idle. I hope someone out there can help me out I love this car too much to bear watching it sit. thank you

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.